LatitudeおよびPrecisionノートパソコンのタッチパッドの機能が断続的に停止する

Summary: LatitudeおよびPrecisionノートパソコンのマウスカーソルで、断続的な検出または機能の問題が発生する場合があります。ノートパソコンを再起動すると、問題が一時的に解決する場合があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

タッチパッド パーツ ナンバー搭載のLatitude 5430、5431、7430、およびDell Precision 3470ノートパソコン V1R70 タッチパッドの機能が断続的に発生する場合があります。これは、タッチパッド パーツに固有のファームウェア ベースの競合です。

Cause

パーツ ナンバーに固有のファームウェアの問題 V1R70 タッチパッドが応答しない、またはパーム リジェクションがトリガーされ続ける。

Resolution

ファームウェアアップデート

この問題は、新しいタッチパッド用ファームウェアで解決されています。

Dellタッチパッド用ファームウェア アップデート ユーティリティーをバージョン1.08、A02以降(ファイル名: Dell-Touchpad-Firmware-Update-Utility_YP2NY_WIN64_1160.4154.264.0_A00)を参照してください。製品サポート ページに移動して、新しいファームウェアをダウンロードします。デルの「Drivers & Downloads(ドライバおよびダウンロード)」

トップに戻る

Affected Products

Latitude 9330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5430, Precision 3470
Article Properties
Article Number: 000204388
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.