PowerProtect-sikkerhedskopieringstjenester: Alle Microsoft 365-sikkerhedskopier mislykkedes med en EAUTH-fejl

Summary: Denne KB-artikel beskriver et problem, hvor alle Microsoft 365-sikkerhedskopier konfigureret i PowerProtect Backup Services mislykkedes med en EAUTH-fejl.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Et problem, hvor alle Microsoft 365-sikkerhedskopier, der er konfigureret i PowerProtect-sikkerhedskopieringstjenester, mislykkedes med en EAUTH-fejl.

I et tilfælde opstod adfærden, efter at en person forlod virksomheden, og M365-kontoen blev nedlagt.
 

Cause

Den konto, der blev brugt til at konfigurere Druva-applikationen på M365, eksisterer ikke længere. 
 

Resolution

Løsning:

  1. I brugergrænsefladen for PowerProtect Backup Services skal du klikke på Ikon for global navigation ikonet for at få adgang til det globale navigationspanel.
  2. Klik på Microsoft 365.
  3. På siden Oversigt skal du klikke på Administrer apps.
    Administrer apps
  4. Fra menuen med tre prikker skal du klikke på Geninstaller ved siden af den applikationstype, du vil omkonfigurere.

 

Dette fjerner ikke eksisterende konfigurerede M365-indstillinger og sikkerhedskopieringer.
 

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000204533
Article Type: Solution
Last Modified: 22 Aug 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.