Dźwięk lub mikrofon zanika podczas korzystania z zestawu głośnomówiącego z funkcją redukcji echa w monitorach Dell C2422HE, C2722DE i C3422WE
Summary: Ten artykuł zawiera informacje na temat problemów z dźwiękiem podczas korzystania z aplikacji konferencyjnych lub dźwiękiem w sytuacji, gdy komputer jest podłączony do monitora za pomocą portu USB-C. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dźwięk lub mikrofon mogą być przerywane lub wyświetlane jako niedostępne podczas korzystania z aplikacji konferencyjnych. Dźwięk w aplikacjach do odtwarzania może przestać odpowiadać podczas korzystania z Echo Cancelling Speakerphone w systemie Windows 10 lub Windows 11.
Narażone monitory:
- Monitor Dell 24 do wideokonferencji C2422HE
- Monitor Dell 27 do wideokonferencji C2722DE
- Zakrzywiony monitor Dell 34 do wideokonferencji C3422WE
Dotyczy komputerów:
- Latitude 3520
- Latitude 5420
- Latitude 7320
- Latitude 7420
- Latitude 9420
- OptiPlex 7090 Ultra
- XPS 9310
Cause
Brak dostępnych informacji o przyczynie.
Resolution
Aktualizacja oprogramowania wewnętrznego monitora do najnowszej wersji rozwiąże problem. Aby pobrać i zainstalować oprogramowanie wewnętrzne, zapoznaj się z artykułem Pobieranie i instalowanie sterowników firmy Dell.
Affected Products
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Latitude 7320, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5420, OptiPlex 7090 Ultra, XPS 13 9310Article Properties
Article Number: 000204698
Article Type: Solution
Last Modified: 03 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.