Звук або мікрофон падають під час використання гучного зв'язку з функцією видалення відлуння на моніторах Dell C2422HE, C2722DE та C3422WE
Summary: У цій статті наведено інформацію про проблеми зі звуком під час використання програм для конференцій або аудіо під час підключення комп'ютера за допомогою USB-C до монітора концентратора. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Звук або мікрофон можуть падати або відображатися недоступними під час використання програм для конференцій. Аудіо може перестати відповідати на програми відтворення під час використання гучного зв'язку з функцією видалення відлуння в Windows 10 або Windows 11.
Монітори, яких це стосується:
- Монітор для відеоконференцій Dell 24 C2422HE
- Монітор для відеоконференцій Dell 27 C2722DE
- Вигнутий монітор Dell 34 для відеоконференцій C3422WE
Комп'ютери, яких це стосується:
- Широта 3520
- широти 5420
- Широта 7320
- Широта 7420
- Широта 9420
- OptiPlex 7090 Ultra
- XPS 9310
Cause
Інформація про причини недоступна.
Resolution
Оновлення мікропрограми монітора до останньої версії вирішує проблему. Щоб завантажити та встановити прошивку, зверніться до розділу «Як завантажити та встановити драйвери Dell».
Affected Products
Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE, Latitude 7320, Latitude 7420, Latitude 9420, Latitude 3520, Latitude 5420, OptiPlex 7090 Ultra, XPS 13 9310Article Properties
Article Number: 000204698
Article Type: Solution
Last Modified: 03 Apr 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.