PowerStore: File system delete rejected due to existing snapshots
Summary: File system deletion failure due to snapshots not visible on PowerStore Manager user interface (UI).
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Error received when trying to delete a file system:
As seen from the PowerStore Manager user interface:
File System delete rejected due to existing snap(s). (0xE08010080448).
As seen from the PowerStore Manager user interface:
Cause
This issue is caused by a database inconsistency between the management services and NAS.
Resolution
This issue is resolved in PowerStoreOS 3.5.
Contact Dell Technical Support or your Authorized Service Representative, and quote this Dell Knowledge Base article ID.
Contact Dell Technical Support or your Authorized Service Representative, and quote this Dell Knowledge Base article ID.
Affected Products
PowerStore 1000T, PowerStore 1200T, PowerStore 3000T, PowerStore 3200T, PowerStore 5000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000T, PowerStore 9000T, PowerStore 9200TProducts
PowerStore Rack, PowerStore Employee and PartnerArticle Properties
Article Number: 000206475
Article Type: Solution
Last Modified: 20 Jun 2023
Version: 2
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