Kein Bild während BitLocker Pin-Bildschirm bei Verwendung einer WD19- oder WD22-Dockingstation mit Belkin UN-3 KVM
Summary: Erfahren Sie, wie Sie beheben, dass kein Bild auf einem BitLocker-Pin-Bildschirm angezeigt wird, wenn Sie eine WD19- oder WD22-Dockingstation und ein Belkin UN-3 KVM-Gerät (Tastatur, Video, Maus) verwenden. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der BitLocker-PIN-Bildschirm wird möglicherweise nicht auf einem externen FHD-Display (Full High-Definition) angezeigt, das an einen Belkin KVM angeschlossen ist, während ein DisplayPort-Kabel (DP) von der Dockingstation bei geschlossenem Laptopdeckel verwendet wird. Dies betrifft Belkin-Geräte der UN-3-Familie.
Betroffene Plattformen:
- Latitude 5320
- Latitude 5430
- Latitude 9420
- Precision 3470
- XPS 17 9700
Betroffene Dockingstationen:
- WD19DCS – Dell Performance Dock
- WD22TB4 – Dell Thunderbolt Dock
Die externen FHD-Displays zeigen den BitLocker-PIN-Bildschirm an, wenn entweder die Dockingstation oder das Belkin UN-3 KVM getrennt ist. Der BitLocker-Pin-Bildschirm wird auch angezeigt, wenn ein FHD-Monitor direkt an den Computer angeschlossen ist.
Cause
Dies ist erwartetes Verhalten aufgrund einer KVM-Einschränkung.
Resolution
Hierfür gibt es mehrere mögliche Lösungen.
- Geben Sie die PIN für BitLocker ein, während der Bildschirm leer bleibt, und drücken Sie dann die Eingabetaste.
- Wenn Sie ein externes FHD-Display verwenden, das mit dem KVM-Konsolenausgang verbunden ist, schließen Sie die Dockingstation über HDMI anstelle von DP an den Belkin KVM UN-3 an.
- Verwenden Sie Monitore mit einer Bildschirmauflösung von mehr als 1.920 x 1.080.
Affected Products
Dell Performance Dock – WD19DCS, Latitude 5320, Latitude 9420, Latitude 5430, Precision 3470, Dell Thunderbolt Dock – WD22TB4, XPS 17 9700Article Properties
Article Number: 000206493
Article Type: Solution
Last Modified: 05 May 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.