Sin video durante BitLocker Pantalla de PIN mediante una estación de acoplamiento WD19 o WD22 con un KVM UN-3 Belkin

Summary: Aprenda a resolver problemas de video en una pantalla de clavijas de BitLocker cuando utiliza una estación de acoplamiento WD19 o WD22 y un dispositivo KVM (teclado, video y mouse) Belkin UN-3. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es posible que la pantalla de patas de BitLocker no se muestre en una pantalla externa de alta definición completa (FHD) conectada a un KVM Belkin mientras se utiliza un cable DisplayPort (DP) desde la estación de acoplamiento con la tapa de la laptop cerrada. Esto afecta a los dispositivos Belkin de la familia UN-3.


Plataformas afectadas:

  • Latitude 5320
  • Latitude 5430
  • Latitude 9420
  • Precision 3470
  • XPS 17 9700

Estaciones de acoplamiento afectadas:

  • WD19DCS: estación de acoplamiento Dell Performance
  • WD22TB4: acoplamiento Dell Thunderbolt

Las pantallas externas FHD muestran la pantalla de clavijas de BitLocker si la estación de acoplamiento o el KVM Belkin UN-3 están desconectados. La pantalla de PIN de BitLocker también se muestra si hay un monitor FHD conectado directamente a la computadora.

Cause

Este es el comportamiento esperado debido a una limitación de KVM.

Resolution

Hay varias soluciones posibles para esto.

  • Escriba el PIN para BitLocker en la pantalla en blanco y, a continuación, presione Intro.
  • Cuando utilice una pantalla externa FHD conectada a la salida de consola KVM, conecte la estación de acoplamiento al KVM UN-3 de Belkin mediante HDMI en lugar de DP.
  • Utilice monitores con una resolución de pantalla superior a 1920 x 1080.

Affected Products

Dell Performance Dock – WD19DCS, Latitude 5320, Latitude 9420, Latitude 5430, Precision 3470, Dell Thunderbolt Dock – WD22TB4, XPS 17 9700
Article Properties
Article Number: 000206493
Article Type: Solution
Last Modified: 05 May 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.