Absence de signal vidéo lors de l’affichage du code PIN BitLocker à l’aide d’une station d’accueil WD19 ou WD22 avec un module KVM Belkin UN-3
Summary: Apprenez à résoudre les problèmes de vidéo sur un écran d’épingle BitLocker lors de l’utilisation d’une station d’accueil WD19 ou WD22 et d’un périphérique KVM (clavier, vidéo, souris) Belkin UN-3. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L’écran du code PIN BitLocker peut ne pas s’afficher sur un écran externe Full HD (FHD) connecté à un Belkin KVM lors de l’utilisation d’un câble DisplayPort (DP) de la station d’accueil avec le capot de l’ordinateur portable fermé. Cela affecte les appareils Belkin de la famille UN-3.
Plates-formes concernées :
- Latitude 5320
- Latitude 5430
- Latitude 9420
- Precision 3470
- XPS 17 9700
Stations d’accueil concernées :
- WD19DCS - Dell Performance Dock
- WD22TB4 - Dell Thunderbolt Dock
Les écrans externes FHD affichent l’écran d’identification BitLocker si la station d’accueil ou le Belkin UN-3 KVM est déconnecté. L’écran du code PIN BitLocker s’affiche également si un écran FHD est directement connecté à l’ordinateur.
Cause
Ce comportement est normal en raison d’une limitation KVM.
Resolution
Il existe plusieurs solutions possibles pour cela.
- Saisissez le code PIN de BitLocker lorsque l’écran vide s’affiche, puis appuyez sur Entrée.
- Lors de l’utilisation d’un écran externe FHD connecté à la sortie de console KVM, connectez la station d’accueil au Belkin KVM UN-3 en utilisant HDMI au lieu de DP.
- Utilisez des écrans dotés d’une résolution d’affichage supérieure à 1 920 x 1 080.
Affected Products
Dell Performance Dock – WD19DCS, Latitude 5320, Latitude 9420, Latitude 5430, Precision 3470, Dell Thunderbolt Dock – WD22TB4, XPS 17 9700Article Properties
Article Number: 000206493
Article Type: Solution
Last Modified: 05 May 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.