PowerStore:孤立したPythonメモリー リーク(EXPRESS)が原因でノードが再起動する

Summary: 内部プロセスによってメモリー リークが発生したため、PowerStoreノードが再起動する場合があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • シングル ノードの再起動では、再起動時にノードが自動的にリカバリーされます。
  • まれに、両方のノードがこの問題の影響を同時に受けた場合、サービスの短時間の中断が発生する可能性があります。
この問題は、PowerStoreOS 3.0より前のリリースでインストールされているPowerStoreアプライアンスにのみ影響します。

Cause

さまざまなPowerStore内部プロセスはPythonを使用します。ソフトウェアの問題により、サブプロセスの一部が孤立し、長期間経過するとノード パニックが発生する可能性があります。

この問題は、データ 収集、システム ヘルス チェック、PUHCなどのさまざまな内部プロセスがこの問題の主な要因となるので、時間の経過とともに増加する可能性があります。

Resolution

この問題は、PowerStoreOS 3.0.0以降のリリースで解決されています。

この問題が発生したかどうかを確認するには、デル テクニカル サポートまたは認定サービス プロバイダーに連絡し、この記事を参照してください。

Affected Products

PowerStore
Article Properties
Article Number: 000207129
Article Type: Solution
Last Modified: 15 Nov 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.