PowerStore: Käyttöliittymän ilmoittaminen ei ole suojattu, virhe "NET:ERR_CERT_AUTHORITY_INVALID"

Summary: Kun käytät PowerStore-käyttöliittymää, saat virheilmoituksen, jonka mukaan se ei ole turvallinen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Saat virheilmoituksen: NET:ERR_CERT_AUTHORITY_INVALID ja Ei suojattu yläreunassa, kun PowerStore-käyttöliittymää käytetään selaimen kautta.

Cause

Tämä johtuu itse allekirjoitetusta varmenteesta, varmenteen vanhentumisesta tai virheellisyydestä.

Resolution

Jos kyseessä on itse allekirjoitettu varmenne, isäntään on lisättävä itse allekirjoitettu varmenne. 
Tämä riippuu käyttämästäsi selaimesta. Olen käyttänyt Microsoft Edgeä esimerkkinä varmenteen lisäämisestä. 
1. Siirry PowerStore-käyttöliittymäsivustoon käyttämällä IP-osoitetta tai täydellistä toimialuenimeä. 
2. Napsauta "Ei suojattu" selaimen yläosassa. 
3. Napsauta "Yhteytesi tähän sivustoon ei ole suojattu".
4. Napsauta pientä varmennekuvaketta x-kirjaimen vieressä olevan välilehden oikeassa yläkulmassa. 
5. Varmenteiden katseluohjelma: Johdon olisi pitänyt avautua, ja napsautat nyt "Tiedot" -välilehteä. 
6. Napsauta päällimmäistä sertifikaattia, jonka nimi on Dell EMC PowerStore CA xxxxxxxx.7
. Napsauta Vie ja valitse, mihin haluat tallentaa varmenteen. 
8. Kirjoita hakupalkkiin run
9. Juoksu auki "certmgr.msc"
10. Valitse Trusted Root Certification Authorities ja sitten Certificates.
11. Napsauta hiiren kakkospainikkeella oikealla olevaa avointa tilaa ja napsauta "Kaikki tehtävät", > "Tuo"
12. >Valitse Seuraava Valitse tiedosto, jonka veimme yllä olevan "Dell EMC PowerStore CA xxxxxxxx" >seuraava > Sijoita kaikki varmenteet seuraavaan myymälään "Trusted Root Certification Authorities">Seuraava >Finish.
13. Sulje selain ja avaa se uudelleen. Sinun on ehkä tyhjennettävä välimuisti ja evästeet. 

Sinun ei pitäisi enää nähdä NET:ERR_CERT_AUTHORITY_INVALID. 

Jos kolmannen osapuolen CA-varmenne vanhenee tai on virheellinen, sinun on tarkistettava varmenteet AD-/LDAP-järjestelmänvalvojan kanssa. Joko uusi varmenne tai ratkaise sen virheellisyys. 

Jos et halua tehdä edellä kuvattua vaihetta jokaiselle isännälle, voit seurata PowerStorea: Itse allekirjoitetun klusterin hallintavarmenteen korvaaminen ulkoisen varmenteen myöntäjän myöntämällä varmenteella , jotta voit luoda ympäristössäsi allekirjoitetun ja luotetun kolmannen osapuolen CA-varmenteen. 

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 5200T
Article Properties
Article Number: 000207698
Article Type: Solution
Last Modified: 06 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.