Les ports USB de la station d’accueil Dell Thunderbolt Dock WD22TB4 peuvent tomber en panne lorsqu’un appareil alimenté est connecté
Summary: Découvrez comment procéder si les ports USB d’une station d’accueil Dell Thunderbolt WD22TB4 cessent de fonctionner après la connexion d’un appareil alimenté.
Symptoms
Lorsqu’un appareil alimenté (tel qu’un haut-parleur alimenté) est branché sur une station d’accueil Dell Thunderbolt Dock - WD22TB4, les ports USB peuvent cesser de fonctionner.
Appareils concernés :
- Dell Thunderbolt Dock - WD22TB4
Cause
Cela n’est pas dû à une défaillance matérielle Dell. Plusieurs suites de logiciels de sécurité peuvent bloquer la fonctionnalité Thunderbolt 4 (TB4).
Resolution
Vérifiez si la libération de l’électricité résiduelle permet aux appareils alimentés de fonctionner. Si ce n’est pas le cas, essayez de désactiver temporairement le logiciel de sécurité. Pour plus d’informations, consultez les étapes ci-dessous.
Éliminez l’électricité résiduelle sur la station d’accueil Dell Thunderbolt Dock WD22TB4
- Retirez le câble USB-C ou Thunderbolt de la station d’accueil de l’ordinateur.
- Débranchez l’alimentation secteur de la station d’accueil.
- Déchargez toute électricité résiduelle de la station d’accueil en maintenant le bouton d’alimentation enfoncé pendant 30 secondes.
- Branchez l’alimentation secteur à la station d’accueil.
- Le voyant LED de la station d’accueil sur le bouton d’alimentation doit clignoter trois fois.
- Rebranchez le câble USB-C ou Thunderbolt de la station d’accueil sur l’ordinateur.
Désactivation temporaire des logiciels de sécurité
Effectuez un test pour savoir si un logiciel de suite de sécurité installé est à l’origine du problème en désactivant temporairement votre logiciel de suite de sécurité. Si la désactivation temporaire du logiciel de la suite de sécurité permet aux ports USB de fonctionner à nouveau, la suite de logiciels de sécurité bloque la fonctionnalité TB4 de la station d’accueil.
Certaines suites de sécurité logicielle peuvent autoriser la station d’accueil. S’il n’est pas possible d’inscrire la station d’accueil sur liste autorisée de la suite de sécurité logicielle, contactez le fournisseur de la suite de sécurité logicielle pour obtenir d’autres options de dépannage.