Pokud je připojeno napájené zařízení, může dojít k selhání portů USB WD22TB4 Dell Thunderbolt
Summary: Zjistěte, jak postupovat, když porty USB dokovací stanice Dell Thunderbolt WD22TB4 přestanou fungovat po připojení napájeného zařízení.
Symptoms
Když je napájené zařízení (například napájený reproduktor) připojeno k dokovací stanici Dell Thunderbolt – WD22TB4, porty USB mohou přestat fungovat.
Dotčená zařízení:
- Dokovací stanice Dell Thunderbolt – WD22TB4
Cause
Důvodem není selhání hardwaru společnosti Dell. Funkci Thunderbolt 4 (TB4) může blokovat několik sad bezpečnostního softwaru.
Resolution
Zkontrolujte, zda uvolnění statické elektřiny umožňuje napájeným zařízením pracovat. Pokud ne, zkuste bezpečnostní software dočasně vypnout. Další informace naleznete v níže uvedených postupech.
Uvolnění statické elektřiny z dokovací stanice Dell Thunderbolt – WD22TB4
- Odpojte dokovací kabel USB Type-C nebo Thunderbolt od systému.
- Odpojte napájení z dokovací stanice.
- Podržením tlačítka napájení po dobu 30 sekund odstraňte z dokovací stanice zbytkový náboj.
- Připojte napájení k dokovací stanici.
- Kontrolka dokovací stanice na tlačítku napájení by měla třikrát zablikat.
- Připojte kabel USB Type-C nebo Thunderbolt dokovací stanice zpět k počítači.
Dočasně zakažte zabezpečovací software
Otestujte dočasnou deaktivaci sady Security Suite a zjistěte, zda problém nezpůsobuje nainstalovaný software sady Security Suite. Pokud dočasné vypnutí softwaru sady zabezpečení způsobí opětovnou funkci portů USB, sada bezpečnostního softwaru blokuje funkci TB4 dokovací stanice.
Některé sady zabezpečení softwaru mohou umožňovat zařazení doku na seznam povolených. Pokud není možné zapsat dokovací stanici do sady Software Security Suite, obraťte se na jejího dodavatele, který vám poskytne další možnosti odstraňování problémů.