Dell DCXXXXX、Dell Pro Essential、Inspiron 灵越和 Vostro 成就笔记本电脑不进入休眠状态

Summary: 本文讨论在 RAM 使用率超过 90% 时不会进入休眠状态的戴尔 DCXXXXX、Dell Pro Essential、Inspiron 灵越和 Vostro 成就笔记本电脑。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

受影响的平台:

  • 戴尔 15 DC15250
  • 戴尔 15 DC15255
  • 戴尔 Pro 15 Essential PV15250
  • 戴尔 Pro 15 Essential PV15255
  • Inspiron灵越15 3530
  • Inspiron灵越15 3535
  • Vostro成就15 3535
  • Vostro成就14 3435
  • Vostro成就15 3530
  • Vostro成就14 3430

Cause

在此类问题中,任务管理器中的内存性能通常显示 RAM 使用率超过 90%。当内存不可用或不足时,休眠状态失败。这是 Microsoft Windows作系统中的限制。

Resolution

RAM 使用率超过 90% 时的预期行为

在任务管理器中检查内存使用情况。

  1. 按住 Ctrl + Shift 键,然后按键盘上的 Esc 键。
  2. 转至 “性能 ”选项卡,然后选中 “内存”。
    “性能”选项卡在任务管理器中显示内存使用情况

如果内存使用率超过 90%

  • 当 RAM 使用率超过 90% 时,笔记本电脑无法进入休眠状态。
  • RAM 使用率接近 100% 可能会导致程序无响应并意外关闭。

关闭一些不必要的应用程序以减少 RAM 使用率。在任务管理器 UI 中观察内存使用情况。

如果 RAM 使用率未超过 90%

按照下面说明执行故障处理步骤。

  1. 转至 设置>更新和安全>故障处理
  2. 选择 电源 选项,然后单击 运行疑难解答 按钮。
  3. 按照屏幕上的说明对休眠问题进行故障处理。

Affected Products

Dell 15 DC15250, Dell 15 DC15255, Dell Pro 15 Essential PV15250, Dell Pro 15 Essential PV15255, Inspiron 15 3530, Inspiron 15 3535, Vostro 14 3430, Vostro 14 3435, Vostro 15 3530, Vostro 15 3535
Article Properties
Article Number: 000208364
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.