Dell VxRail: Access key page will not appear after clicking enable in VxRail support plug-in

Summary: This article explains how to solve a situation when the access key page will not appear in the VxRail support plug-in.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VxRail Access key page will not appear after clicking enable in the VxRail support plug-in.
Access key page will not appear in the support plug-in.

Cause

There is an issue with the Access Key Page.

Resolution

To resolve this issue, try the following steps:

1. Enable it without using the access key. This happens if the code and keys are already correct on some versions.
2. Contact Dell support and quote KB 000208808  to delete the universal key only from the primary node initially. Note KB 000208808 is a Dell internal KB.
3. If step 2 does not work either, logs will need to be investigated by the technical support team.

Products

VxRail, VxRail Appliance Series, VxRail Software
Article Properties
Article Number: 000208379
Article Type: Solution
Last Modified: 21 Nov 2023
Version:  5
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