Brak funkcji wykrywania obecności podczas podłączania kamery WB7022 do monitora U3223QE

Summary: Ten artykuł zawiera informacje na temat notebooków Latitude 5340, 5540 i 7340 oraz Precision 3580 i 3581. W aplikacji Dell Peripheral Manager nie jest dostępna funkcja wykrywania obecności. Jest on widoczny po podłączeniu kamery WB7022 do monitora U3223QE. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Brak funkcji wykrywania obecności w programie Dell Peripheral Manager

 

Program Dell Peripheral Manager (DPeM) może zgłaszać brak funkcji wykrywania obecności . Dzieje się tak po podłączeniu kamery internetowej Dell UltraSharp (WB7022) bezpośrednio do portu USB monitora Dell UltraSharp (U3223QE).

Wszelkie części lub produkty charakterystyczne dla tego problemu:

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Precision 3580
  • Precision 3581
  • Monitor Dell UltraSharp (U3223QE)
  • Kamera internetowa Dell UltraSharp (WB7022)

Cause

Aplikacja DPeM wymaga połączenia USB 3.0 w celu włączenia funkcji wykrywania obecności . Bezpośrednie połączenie kamery internetowej z monitorem odbywa się za pomocą portu USB 2.0, który nie jest wystarczający do włączenia tej funkcji.

Resolution

Podłącz USB kamery internetowej (WB7022) bezpośrednio do jednego z portów USB 3.0 notebooka.


Powrót do góry

Article Properties
Article Number: 000209728
Article Type: Solution
Last Modified: 06 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.