Dell Encryption op computers met 12e generatie Intel CPU's kan mogelijk niet worden opgestart

Summary: In dit artikel wordt een probleem met Dell Encryption (voorheen Dell Data Protection | Encryption), Dell Endpoint Security Suite Enterprise en Dell Endpoint Security Suite Pro en computers met Intel 12e generatie CPU's. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

OPMERKING:
  • Vanaf mei 2022 heeft Dell Endpoint Security Suite Enterprise het einde van het onderhoud bereikt. 
  • Sinds januari 2019 heeft Dell Endpoint Security Suite Pro het einde van de service bereikt en wordt dit artikel niet meer bijgewerkt door Dell.
  • Dit artikel wordt niet meer bijgewerkt door Dell. Raadpleeg voor meer informatie het beleid voor de productlevenscyclus (einde support en einde levensduur) voor Dell Data Security.
  • Raadpleeg Eindpuntbeveiliging voor meer informatie over huidige producten.

Betreffende producten:

  • Dell Encryption

Betreffende versies:

  • Dell Encryption 11.6 en ouder
  • Dell Endpoint Security Suite Enterprise v3.6 en lager
  • Dell Endpoint Security Suite Pro v3.6 en lager

Betreffende besturingssystemen:

  • Microsoft Windows 11
  • Microsoft Windows 10

Betreffende platforms:

  • Latitude 9430
  • Latitude 7330
  • Latitude 7430
  • Latitude 7530
  • Latitude 5330
  • Latitude 5430
  • Latitude 5530
  • Latitude 5431
  • Latitude 5531
  • Computers die zijn geconfigureerd met 12e generatie Intel Core processors

Computers met 12e generatie Intel CPU's starten mogelijk niet op naar het Windows-aanmeldingsscherm wanneer Dell Encryption Protection is ingeschakeld. In plaats daarvan blijven ze op het opstartscherm van het BIOS of de fabrikant staan. Soms kan het opnieuw opstarten van de machine het mogelijk maken om op te starten naar het aanmeldingsscherm.

Cause

Er is een wijziging aangebracht met behulp van een BIOS-update om een beveiligingsprobleem (CVE-2022-21233) op te lossen dat door Intel is ontdekt. Deze wijziging heeft de manier gewijzigd waarop sommige CPU-id's worden verwerkt, waardoor ze dynamisch zijn geworden in plaats van statisch.

Dell Encryption bewaakt CPU-identifiers als een anti-sabotagebeveiligingsfunctie. Het wijzigen van CPU-ID's activeert sabotagebeveiligingsalarmen tijdens het opstartproces, waardoor de computer niet meer reageert op het SafeBIOS-scherm of de schermen van de productie-BIOS.

Resolution

Dell heeft Dell Encryption versie 11.7.1 en Dell Encryption Security Suite Enterprise 3.7.1 uitgebracht, die productoplossingen en verbeteringen bevatten om dit probleem op te lossen. Dell Encryption 11.7.1 kan worden gedownload van de pagina Dell Encryption drivers en downloads .


Tijdelijke oplossing:

De huidige tijdelijke oplossing voor dit probleem is het uitvoeren van een SDE-herstel op de computer die niet meer reageert op het BIOS-scherm. Een SDE-herstel lost het probleem tijdelijk op. Het probleem keert terug nadat u het apparaat meerdere keren opnieuw hebt opgestart of totdat een bijgewerkte versie van Dell Encryption met een oplossing voor dit probleem is uitgebracht en geïnstalleerd.


OPMERKING: Voor stappen voor het uitvoeren van een SDE-herstel raadpleegt u de Dell LSA Recovery Guide voor Dell Encryption Enterprise en Dell Encryption Personal.

Affected Products

Dell Encryption, Dell Endpoint Security Suite Pro, Dell Endpoint Security Suite Enterprise, Latitude 5330, Latitude 7330, Latitude 5431, Latitude 7430, Latitude 9430, Latitude 5530, Latitude 5531, Latitude 7530, Latitude 5430
Article Properties
Article Number: 000209809
Article Type: Solution
Last Modified: 16 Feb 2024
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.