Alienware Tri-Mode Wireless Gaming Headset AW920H Has No Sound on One Side

Summary: An Alienware Tri-Mode Wireless Gaming Headset AW920H may not have sound on one side of the headphones.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sound may not be heard from one side of the headphones when using the Alienware Tri-Mode Wireless Gaming Headset AW920H.

Affected Devices:

  • Alienware Tri-Mode Wireless Gaming Headset AW920H

Cause

Incorrect connection of the detachable microphone to the headset may cause this issue. Updating only the firmware of either the headset or the dongle instead of both the headset and the dongle may also cause this issue.

Resolution

  1. Ensure that the "step" highlighted in red in the image below on the headphone is aligned with the corresponding "step" on the microphone.
  2. Ensure that the microphone mute LED highlighted in blue in the image below is facing towards you.
    Diagram of the microphone “step” and microphone mute LED
  3. Note: Before starting the update, perform the following:
    • Back up all personal data. For more information, refer to Back Up and Recovery.
    • Connect the AC adapter if updates are being run on a laptop.
    Updating the AW920H Dongle and Headset Firmware to the latest version on the computer resolves the issue. To download and install the AW920H Dongle and Headset Firmware, refer to How to Download and Install Dell Drivers and Firmware. Update the AW920H Dongle and Headset Firmware from Support for Alienware Tri-Mode Wireless Gaming Headset AW920H.
    Example of the headset and dongle firmware

Affected Products

Alienware Tri-Mode Wireless Gaming Headset AW920H
Article Properties
Article Number: 000209850
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  7
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