OpenManage Enterprise: Unable to discover any devices error message

Summary: This article explains how to fix an error message when OpenManage Enterprise is unable to discover any device. Alert in OpenManage Enterprise (OME) - Event processing service - Activating ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The system reports an error message:
Unable to discover any devices with error message Network Address x.x.x.x is not reachable via ICMP PING.

Alert in OME | Event processing service -Activating

Cause

This error can happen with the ping on IP of discovery device is disabled.

Resolution

To solve the problem, clear the "ICMP Ping" box in "Discovery Setting" of the OpenManage Enterprise "Application Settings."

OpenManage Enterprise ICMP setting

Affected Products

Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000209867
Article Type: Solution
Last Modified: 15 Apr 2025
Version:  4
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