PowerEdge: VRTX HD- ja BP-pisteitä ei tunnisteta yhdessä jaetussa PERC-kokoonpanossa

Summary: Tässä artikkelissa kuvataan, mitä tehdä, jos tapahtuu yksittäinen sirpale-PERC-vika (EI-vikasietoinen asettelu), kun taustalevy ja levyt (tallennusalijärjestelmä) eivät enää näy.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Jaettu PERC, BackPlane (BP) ja kiintolevyasemat (kiintolevy) eivät näy kotelonhallintaohjaimen (CMC) graafisessa käyttöliittymässä (UI).
Jaettu PERC-merkkivalo ei pala, eikä CMC-loki tunnista jaettua PERC-korttia.

Cause

Jos VRTX-järjestelmä, jossa on yksi jaettu PERC-ohjain, epäonnistuu tai paikka vioittuu, yhteys BP:hen ja kiintolevyyn katkeaa.
Kotelon käyttöliittymä ei näe kiintolevyä ja BP:tä siksi, että BP kommunikoi suoraan jaetun PERC:n kanssa MB:n SAS-porttien kautta. Jos jaettu PERC tai paikka ei toimi, koko ketju ei näy.

Resolution

Vaiheet VRTX:n vianmääritykseen yhdellä jaetulla PERC-kokoonpanolla:

  1. Tarkista jaetun PERC: n ja emolevyn LED ja vertaa sen toimintaaomistajan manual sivulla 97.
SPERC-LED
SPERC-LED-taulukko
  1. Jos ongelma jatkuu ja CMC:itä on kaksi, tee vikasietoisuus, mutta jos niitä on, nollaa se (käyttöliittymä, komentoriviliittymä)
  2. Jos ongelma jatkuu, testaa epäilty SPERC toisessa paikassa ja tarkista, onko kyseessä jaettu PERC vai paikka seuraavasti:
    1. Virta kuluttaa koteloa seuraavasti
      1. Kotelon sammuttaminen
      2. Irrota virtajohto
      3. Pidä virtapainiketta painettuna 10 sekuntia
    2. Aseta epäilty SPERC toiseen paikkaan
    3. Käynnistä VRTX ja odota 15 –20minuuttia , jotta kotelo käynnistyy, jotta saat tarkan tuloksen.
  3. Jos ongelma johtuu jaetusta PERC:stä, vaihda se. Muussa tapauksessa emolevy on vaihdettava.
  4. Jos vianmääritys ei onnistu, aloita vaihtamalla vainshared PERC
    1. Jos ongelma ei ratkea, vaihda vain emolevy.

Additional Information

Affected Products

POWEREDGE VRTX
Article Properties
Article Number: 000210034
Article Type: Solution
Last Modified: 29 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.