「PowerEdge:VRTX HDおよびBPが単一のShared PERC構成で検出されない
Summary: この記事では、バックプレーンとディスク(ストレージ サブシステム)が表示されなくなったときに、シングル シャードPERC障害(非冗長レイアウト)が発生した場合の対処方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
共有PERC、バックプレーン(BP)、およびハード ディスク ドライブ(ハード ドライブ)は、Chassis Management Controller (CMC)グラフィカル ユーザー インターフェイス(UI)に表示されません。
共有PERC LEDが消灯しており、CMCログで共有PERCが検出されていません。
共有PERC LEDが消灯しており、CMCログで共有PERCが検出されていません。
Cause
単一のShared PERCコントローラーで構成されたVRTXシステムに障害が発生した場合、またはスロットに障害が発生すると、BPとハード ドライブとの通信が失われます。
シャーシUIがハード ドライブとBPを認識できない理由は、BPがMBのSASポートを使用して共有PERCと直接通信するためであり、共有PERCまたはスロットが機能していない場合、チェーン全体が表示されないためです。
シャーシUIがハード ドライブとBPを認識できない理由は、BPがMBのSASポートを使用して共有PERCと直接通信するためであり、共有PERCまたはスロットが機能していない場合、チェーン全体が表示されないためです。
Resolution
単一の共有PERC構成でVRTXをトラブルシューティングする手順は、次のとおりです。
- 問題が解決せず、CMCが2つある場合はフェールオーバーを実行しますが、ある場合はリセットします(UI、CLI)
- それでも問題が解決しない場合は、次の正確な手順を実行して、2番目のスロットで疑わしいSPERCをテストし、それが共有PERCかスロットかを確認します
- 次の手順を実行して、シャーシを放電します。
- シャーシの電源を切る
- 電源ケーブルを取り外す
- 電源ボタンを10秒間押し続けます
- 疑わしいSPERCを2番目のスロットに配置します
- 正確な結果を得るには、VRTXの電源をオンにし、シャーシの電源がオンになるまで15分から20分待ちます。
- 次の手順を実行して、シャーシを放電します。
- 共有PERCに問題がある場合は交換し、それ以外の場合はシステム ボードを交換します。
- トラブルシューティングができない場合は、最初にシャーシPERCのみを交換します
- それでも問題が解決しない場合は、システム ボードのみの交換に進みます。
Additional Information
Affected Products
POWEREDGE VRTXArticle Properties
Article Number: 000210034
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.