Dell Unity: SupportAssist-begränsningar för Unity OE 5.3
Summary: I den här artikeln beskrivs begränsningarna för SupportAssist i Unity OE version 5.3.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SupportAssist (ESE) är integrerat i Unity v5.3-versionen för att ersätta Secure Remote Services för fysiska Unity-system från Unity v5.3 och framåt.
Scenarier och symptom förklaras i avsnittet Lösning i den här artikeln.
Scenarier och symptom förklaras i avsnittet Lösning i den här artikeln.
Cause
Dessa begränsningar kan uppstå på grund av villkor i Unity, SupportAssist eller Säker anslutningsgateway (SCG).
Resolution
| Begränsning #1 | Uppdaterad proxykonfiguration gäller inte för fjärråtkomst till SupportAssist. |
| Förekommande tillstånd |
|
| Påverkan på användare | Dells support kan inte fjärransluta till Unity-systemet efter att proxyinställningarna har ändrats. |
| Alternativ lösning | När du har ändrat proxyinställningarna: 1. Inaktivera och aktivera SupportAssist. ELLER 2. SSH-anslut till Unity och kör manuellt "svc_supportassist r" för att starta om SupportAssist-tjänsten. |
| Begränsning #2 | När du har uppgraderat Unity OE-koden till version 5.3 kan en varning inträffa i vissa situationer. Den här varningen indikerar att Secure Remote Services inte kunde konvertera till SupportAssist. Detta leder till en bruten Secure Remote Services-anslutning. |
| Förekommande tillstånd | Integrerade Secure Remote Services med proxyserver konfigurerades i version 5.2 eller tidigare. Unity har ingen nätverksanslutning till Dells supportzon (esrs3-core.emc.com) utan endast via proxy. Unity OE-koden har uppgraderats till 5.3. |
| Påverkan på användare | En tidigare anslutning bryts och SupportAssist initieras inte. En varning efter uppgraderingen finns i Unisphere: 14:38004b Migrering från Integrated Secure Remote Services till SupportAssist misslyckades. Konfigurera SupportAssist manuellt. |
| Alternativ lösning | När OE-uppgraderingen är klar initierar och konfigurerar du SupportAssist manuellt med inloggningsnyckel och PIN-kod. |
| Begränsning #3 | SupportAssist har inte stöd för policyhanteraren i läget "Anslut direkt". |
| Förekommande tillstånd | Uppgradering av Unity OE-kod 5.2 eller äldre till v5.3, när Policy Manager är konfigurerad med Integrated Secure Remote Services i Unity 5.2 eller äldre. |
| Påverkan på användare |
|
| Alternativ lösning | Om du vill fortsätta använda policyhanteraren väljer du läget "Anslut via en gateway" i SupportAssist och konfigurerar SCG. Konfigurera sedan policyhanteraren i SCG. |
| Begränsning #4 | SupportAssist stöder inte proxyserver av typen SOCKS. |
| Förekommande tillstånd | Integrerade Secure Remote Services aktiveras med proxyserver av SOCKS-typ före uppgraderingen. (ELLER) SOCKS-proxy är konfigurerad och Använd globala proxyinställningar är valt i 5.3. |
| Påverkan på användare | Användarna ser ett hälsokontrollfel före uppgraderingen som blockerar uppgraderingen. (ELLER) Ett fel visas och SupportAssist kan inte aktiveras på 5.3. |
| Alternativ lösning | Använd en HTTP-typproxy i stället. |
| Begränsning #5 | Centraliserade Secure Remote Services (5.2 och tidigare) har stöd för Secure Remote Services gateway (3.x), SAE-gateway (4.x) eller Secure Connection Gateway (5.z). SupportAssist (5.3) har endast stöd för Secure Connection Gateway version 5.12.00.10 och senare. |
| Förekommande tillstånd | Secure Remote Services gateway (3.x), SAE (4.y) eller SCG (lägre än 5.12) användes i centraliserade Secure Remote Services före uppgraderingen. |
| Påverkan på användare | Användare ser ett hälsokontrollfel före uppgraderingen som blockerar Unity OE-uppgradering.![]() |
| Alternativ lösning | Uppgradera till SCG 5.12 eller senare version innan du startar Unity-uppgraderingen. |
| Begränsning #6 | Uppgradering av GEN 3-nyckeln till GEN 4-universalnyckeln misslyckas när en GEN 4 finns i Dells supportzon. |
| Förekommande tillstånd | Om ett system redan har aktiverat SupportAssist när OE 5.3 eller senare körs, initieras det sedan om till en version före 5.3. ESRS konfigureras på den och uppgraderas sedan till 5.3 igen. |
| Påverkan på användare |
|
| Alternativ lösning | Kontakta Dells support. |
| Begränsning #7 | Användare kan inte längre växla till läget "Anslut via en gateway" när "Anslut direkt" inte fungerar på grund av att SupportAssist-behållaren är i ett felaktigt tillstånd. |
| Förekommande tillstånd |
|
| Påverkan på användare | Det går inte att använda läget "Anslut via en gateway" som ett alternativ. |
| Alternativ lösning | Åtgärda den felaktiga SupportAssist-behållaren genom att köra "svc_supportassist c" och aktivera sedan SupportAssist igen. |
| Begränsning #8 | SupportAssist rapporterar inga fel när SCG ändras till en annan som har problem. |
| Förekommande tillstånd |
|
| Påverkan på användare | Det finns en falsk indikation på att det lyckats när SCG-adressen har ändrats i SupportAssist-konfigurationen. |
| Alternativ lösning | När du har uppdaterat SCG-adressen i en SupportAssist-konfiguration loggar du in manuellt i SCG-användargränssnittet och bekräftar att anslutningen är bra. |
Begränsningarna nedan finns även i konfigurationen av Secure Remote Services (Unity OE-kod 5.2 och tidigare).
| Begränsning #9 | SupportAssist har inte stöd för IPv6. |
| Förekommande tillstånd | 1. Unity-hanteringsporten är endast konfigurerad med en IPv6-adress. (Eller) 2. Endast IPv6-adressen anges som SCG-adress när SupportAssist konfigureras. |
| Påverkan på användare |
|
| Alternativ lösning | För förekommande villkor 1 konfigurerar du både en IPv4-adress och en IPv6-adress till Unity-hanteringsporten. För förekommande villkor 2 använder du IPv4-adressen eller FQDN för SCG. |
| Begränsning #10 | Inställningsändringar i SCG synkroniseras inte med SupportAssist. |
| Förekommande tillstånd | En användare ändrar fjärråtkomstinställningen i SCG-användargränssnittet i stället för i Unity Unisphere-användargränssnittet |
| Påverkan på användare |
|
| Alternativ lösning | Hantera inte ändringar i SCG-gränssnittet, använd bara Unity Unisphere-användargränssnittet eller UEMCL. |
| Begränsning #11 | Ominstallerad SCG återställer inte den tidigare anslutningen. |
| Förekommande tillstånd | Distribuera en ny SCG-enhet (med samma IP-adress) för att ersätta den som används i en befintlig konfiguration som har problem. |
| Påverkan på användare | Anslutningen bryts och både fjärråtkomst och RSC slutar fungera. Det här problemet finns även i centraliserade Secure Remote Services. |
| Alternativ lösning | Aktivera SupportAssist igen med samma SCG-adress. |
| Begränsning #12 | SupportAssist rapporterar inte några fel när SCG-anslutningen till Dell Support Zone bryts. |
| Förekommande tillstånd | SupportAssist aktiveras i läget "Anslut via en gateway" (Säker anslutningsgateway). Anslutningen upprättades. Då bryts anslutningen mellan Säker anslutningsgateway och Dells supportzon eller så är servern i Dells supportzon nere. |
| Påverkan på användare |
|
| Alternativ lösning |
|
| Begränsning #13 | Aktiv CLIviaSSH- eller Unisphere-fjärrsession hålls vid liv även efter att användaren har inaktiverat inkommande anslutning i SupportAssist. |
| Förekommande tillstånd | Användaren inaktiverar inkommande anslutning för fjärråtkomstalternativet när det finns en aktiv session. (Eller) Användaren inaktiverar SupportAssist-anslutningen helt när det finns en aktiv session. |
| Påverkan på användare | Dells support kan bläddra bland den aktiva fjärråtkomsten till Unity-systemet och ändra Unity. |
| Alternativ lösning | Användaren kan inte inaktivera den aktiva inkommande sessionen. Obs! 1. Den aktiva sessionen upphör att gälla om den lämnas inaktiv utan aktivitet på 30+ minuter. 2. Det går inte att initiera en ny fjärråtkomstsession när den inkommande anslutningen har inaktiverats. |
| Begränsning #14 | Support kan fortfarande upprätta fjärrsessionen efter att en användare har utfört SupportAssist-rensning under vissa förhållanden. |
| Förekommande tillstånd |
|
| Påverkan på användare |
|
| Alternativ lösning | Kontakta Dells support när du ser ett felmeddelande enligt nedan när du har kört ett rensningsskript.![]() |
Affected Products
Dell EMC Unity Family |Dell EMC Unity All FlashProducts
Dell EMC UnityArticle Properties
Article Number: 000210339
Article Type: Solution
Last Modified: 18 Jun 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.

