PowerProtect DP4400: Il deployment non riesce al 10%
Summary: Il deployment di DP4400 ha esito negativo al 10% e l'integrazione e la convalida di PowerProtect hanno esito negativo al 15%.
Symptoms
Il deployment di DP4400 non riesce al 10%.
L'integrazione e la convalida di PowerProtect si sono fermate al 15%.
Cliccare su Diagnostic Report nell'interfaccia utente di deployment di ACM per verificare che l'errore corrisponda al seguente errore:
FAILED: Started Hypervisor Manager Server configuration Error: Failed to add Hypervisor host to datacenter
Cause
Eseguire un ping o SSH sul server ESXi per verificare se è possibile connettersi. Se non è possibile connettersi, è possibile che l'indirizzo IP ESXi non sia assegnato.
Indirizzo IPv4, subnet mask, gateway o server DNS errati
Resolution
- Accesso a iDRAC
- Cliccare sulla console virtuale.

Figura 1. Schermata della console virtuale da iDRAC

Figura 2. Screenshot del modello di PowerProtect Data Protection Appliance
- Premere
F2oppureALT+F2per accedere a DCUI ESXi - Immettere la password predefinita

Figura 3. Immettere la password predefinita per il modello di PowerProtect Data Protection Appliance.
- Passare a Configure Management Network
- Verificare che l'indirizzo IPv4 sia assegnato.
- Se viene assegnato un IP e il nome host è corretto, potrebbe trattarsi di un problema diverso.

Figura 4. Conferma dell'assegnazione dell'IP e della correttezza del nome host.
- Se l'indirizzo IP non è assegnato o richiede un'ulteriore verifica, premere INVIO, quindi passare a IPv4 Configuration e premere INVIO

Figura 5. L'indirizzo IP non è assegnato o richiede ulteriori verifiche.
-
Passare a Impostazione di un indirizzo IPv4 statico e della configurazione di rete. Premere la barra spaziatrice per passare alla selezione

desiderataFigura 6: Impostare l'indirizzo IP e la configurazione di rete richiesti. - Immettere l'indirizzo IPv4, la subnet mask e il gateway corretti. Utilizzare i tasti freccia per passare a ciascuna selezione.
- Una volta aggiunte le selezioni, premere Invio e quindi il tasto Esc per uscire
- L'accesso tramite ping e SSH a ESXi ora dovrebbe funzionare
- Accedere all'interfaccia utente di ESXi e verificare che siano configurati i server DNS corretti.
- Premere retry nell'interfaccia utente di deployment di IDPA per continuare il deployment.