PowerProtect DP4400: Wdrożenie kończy się niepowodzeniem na poziomie 10 procent

Summary: Wdrożenie DP4400 kończy się niepowodzeniem przy 10%, a integracja i weryfikacja PowerProtect nie powiodą się przy 15%.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wdrożenie DP4400 kończy się niepowodzeniem na poziomie 10%.

Integracja i weryfikacja PowerProtect zatrzymały się na poziomie 15%.

Kliknij raport diagnostyczny w interfejsie wdrożenia ACM, aby sprawdzić, czy błąd odpowiada poniższemu błędowi:

FAILED: Started Hypervisor Manager Server configuration
Error: Failed to add Hypervisor host to datacenter

Cause

Połącz się za pomocą polecenia ping lub SSH z serwerem ESXi, aby potwierdzić, czy możesz się połączyć. Jeśli nie można nawiązać połączenia, możliwe, że adres IP ESXi nie został przypisany.

Nieprawidłowy adres IPv4, maska podsieci, brama lub serwer DNS

 

Resolution

  1. Zaloguj się do kontrolera iDRAC
  2. Kliknij Konsola wirtualna.

Zrzut ekranu konsoli wirtualnej z iDrac

Rysunek 1. Zrzut ekranu konsoli wirtualnej z iDRAC

Zrzut ekranu modelu urządzenia PowerProtect DP

Rysunek 2: Zrzut ekranu modelu urządzenia PowerProtect Data Protection Appliance

  1. Naciśnij F2 lub ALT+F2 , aby zalogować się do interfejsu DCUI ESXi
  2. Wprowadź domyślne hasło

Wprowadź domyślne hasło do modelu urządzenia PowerProtect DP

Rysunek 3: Wprowadź domyślne hasło do modelu urządzenia PowerProtect Data Protection Appliance.

  1. Przejdź do opcji Configure Management Network
  2. Sprawdź, czy adres IPv4 jest przypisany.
  3. Jeśli adres IP jest przypisany, a nazwa hosta jest poprawna, problem może być inny.

Potwierdzenie, że przypisano adres IP i poprawną nazwę hosta

Rysunek 4: Potwierdzenie, że adres IP jest przypisany, a nazwa hosta jest poprawna.

  1. Jeśli adres IP nie jest przypisany lub wymaga dalszej weryfikacji, naciśnij Enter, a następnie przejdź do opcji IPv4 Configuration i naciśnij Enter

Adres IP nie jest przypisany lub wymaga dalszej weryfikacji

Rysunek 5. Adres IP nie jest przypisany lub wymaga dalszej weryfikacji.

  1. Przejdź do opcji Ustawianie statycznego adresu IPv4 i konfiguracji sieci. Naciśnij spację, aby przejść do wymaganego wyboru
    Ustaw wymagany adres IP i konfigurację sieci
    Rysunek 6: Ustaw wymagany adres IP i konfigurację sieci.

  2. Wprowadź prawidłowy adres IPv4, maskę subnet i adres bramki. Użyj strzałek, aby przejść do każdego zaznaczenia.
  3. Po dodaniu wyborów naciśnij Enter , a następnie Escape , aby wyjść
  4. Polecenie ping i logowanie SSH do ESXi powinny teraz działać
  5. Zaloguj się do interfejsu użytkownika ESXi i sprawdź, czy skonfigurowano prawidłowe serwery DNS.
  6. Naciśnij przycisk Ponów próbę w interfejsie wdrożenia IDPA, aby kontynuować wdrażanie.

Affected Products

PowerProtect DP4400
Article Properties
Article Number: 000210793
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.