PowerProtect DP4400: Wdrożenie kończy się niepowodzeniem na poziomie 10 procent
Summary: Wdrożenie DP4400 kończy się niepowodzeniem przy 10%, a integracja i weryfikacja PowerProtect nie powiodą się przy 15%.
Symptoms
Wdrożenie DP4400 kończy się niepowodzeniem na poziomie 10%.
Integracja i weryfikacja PowerProtect zatrzymały się na poziomie 15%.
Kliknij raport diagnostyczny w interfejsie wdrożenia ACM, aby sprawdzić, czy błąd odpowiada poniższemu błędowi:
FAILED: Started Hypervisor Manager Server configuration Error: Failed to add Hypervisor host to datacenter
Cause
Połącz się za pomocą polecenia ping lub SSH z serwerem ESXi, aby potwierdzić, czy możesz się połączyć. Jeśli nie można nawiązać połączenia, możliwe, że adres IP ESXi nie został przypisany.
Nieprawidłowy adres IPv4, maska podsieci, brama lub serwer DNS
Resolution
- Zaloguj się do kontrolera iDRAC
- Kliknij Konsola wirtualna.

Rysunek 1. Zrzut ekranu konsoli wirtualnej z iDRAC

Rysunek 2: Zrzut ekranu modelu urządzenia PowerProtect Data Protection Appliance
- Naciśnij
F2lubALT+F2, aby zalogować się do interfejsu DCUI ESXi - Wprowadź domyślne hasło

Rysunek 3: Wprowadź domyślne hasło do modelu urządzenia PowerProtect Data Protection Appliance.
- Przejdź do opcji Configure Management Network
- Sprawdź, czy adres IPv4 jest przypisany.
- Jeśli adres IP jest przypisany, a nazwa hosta jest poprawna, problem może być inny.

Rysunek 4: Potwierdzenie, że adres IP jest przypisany, a nazwa hosta jest poprawna.
- Jeśli adres IP nie jest przypisany lub wymaga dalszej weryfikacji, naciśnij Enter, a następnie przejdź do opcji IPv4 Configuration i naciśnij Enter

Rysunek 5. Adres IP nie jest przypisany lub wymaga dalszej weryfikacji.
-
Przejdź do opcji Ustawianie statycznego adresu IPv4 i konfiguracji sieci. Naciśnij spację, aby przejść do wymaganego wyboru

Rysunek 6: Ustaw wymagany adres IP i konfigurację sieci. - Wprowadź prawidłowy adres IPv4, maskę subnet i adres bramki. Użyj strzałek, aby przejść do każdego zaznaczenia.
- Po dodaniu wyborów naciśnij Enter , a następnie Escape , aby wyjść
- Polecenie ping i logowanie SSH do ESXi powinny teraz działać
- Zaloguj się do interfejsu użytkownika ESXi i sprawdź, czy skonfigurowano prawidłowe serwery DNS.
- Naciśnij przycisk Ponów próbę w interfejsie wdrożenia IDPA, aby kontynuować wdrażanie.