Beim Inspiron 7610 wird im Geräte-Manager für den HID PCI-Minitreiber für ISS ein gelbes Warnsymbol angezeigt.

Summary: Informationen zu einem Windows Geräte-Manager-Fehler (Code 10) auf dem Inspiron 7610 für den HID PCI Minitreiber für ISS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Windows Geräte-Manager zeigt ein gelbes Ausrufezeichen für das HID PCI Minitreiber-Gerät für ISS an.

Cause

Keine Information zur Ursache verfügbar.

Resolution

Device Manager-Code-10-Fehler

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Laden Sie den Intel Integrated Sensor Solution Treiber (Version 3.1.0.4466 oder höher) von der Dell Treiber-Website herunter.
  2. Starten Sie den Geräte-Manager (Zugriff auf den Geräte-Manager).
  3. Doppelklicken Sie auf "HID PCI Minidriver for ISS". Gerätetreiber >> Gerät deinstallieren > Aktivieren Sie "Versuch, den Treiber für dieses Gerät zu entfernen" > .
    Informationen zum Windows Geräte-Manager – HID PCI Minitreiber für ISS
  4. Doppelklicken Sie auf "Intel Integrated Sensor Solution". Gerätetreiber >> deinstallieren Aktivieren > Sie "Versuch, den Treiber für dieses Gerät zu entfernen" > .
    Windows Geräte-Manager Informationen zur Lösung für integrierten Intel Sensor
  5. Sobald die Geräte gelöscht wurden, führen Sie einen "Scan for hardware changes" durch.
    Windows Geräte-Manager nach Hardwareänderungen suchen

    Wenn das Gerät "Intel Integrated Sensor Solution" weiterhin vorhanden ist, wiederholen Sie Schritt 3 , bis das Gerät nicht mehr angezeigt wird.
  6. Gehen Sie zu Systemsteuerung>Programme>Programme und Funktionen> suchen Sie nach "Intel Integrated Sensor Solution" > . Deinstallieren. Der gelbe Knall sollte verschwunden sein.
  7. Starten Sie den Latitude neu, aktualisieren Sie den zuvor heruntergeladenen Intel Integrated Sensor Solution-Treiber und aktualisieren Sie das BIOS auf die neueste Version.

Zurück zum Anfang

Affected Products

Inspiron 16 7610
Article Properties
Article Number: 000210950
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.