Inspiron 7610'da HID PCI için Aygıt Yöneticisi'nde Sarı Ünlem Var ISS için Mini Sürücü

Summary: ISS için HID PCI Mini Sürücüsü için Inspiron 7610 da bir Windows Aygıt Yöneticisi hatası (Kod 10) hakkında bilgiler.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Windows Aygıt Yöneticisi, ISS aygıtı HID PCI Minidriver için Sarı Ünlem işareti gösteriyor.

Cause

Neden bilgisi mevcut değildir.

Resolution

Aygıt Yöneticisi Kodu 10 Hatası

Bu sorunu çözmek için aşağıdaki adımları kullanın:

  1. Dell Sürücü Sitesinden Intel Integrated Sensor Solution Sürücüsünü (3.1.0.4466 veya daha yeni sürümler) indirin.
  2. AygıtYöneticisi'ni başlatın (Aygıt Yöneticisine Erişme).
  3. "HID PCI Minidriver for ISS" öğesine çift tıklayın Device > Driver Uninstall > Device > Check "Try to remove the driver for this device" > Uninstall.
    ISS Bilgileri için Windows Aygıt Yöneticisi HID PCI Mini Sürücüsü
  4. "Intel Integrated Sensor Solution" öğesine çift tıklayın Device > Driver Uninstall >> Device "Try to remove the driver for this device" > Uninstall" seçeneğini işaretleyin.
    Windows Aygıt Yöneticisi Intel Entegre Sensör Çözümü Bilgileri
  5. Aygıtlar silindikten sonra "Donanım değişikliklerini tara" işlemini gerçekleştirin.
    Windows Aygıt Yöneticisi Donanım Değişikliklerini Tara

    Intel Integrated Sensor Solution" Aygıtı devam ederse aygıt kaybolana kadar 3. adımı tekrarlayın.
  6. Denetim Masası>Programlar Programlar>ve Özellikler> bölümüne gidin ve "Intel Integrated Sensor Solution" > öğesini bulun. Sarı patlama kaybolmalıydı.
  7. Latitude u yeniden başlatın, ardından önceden indirilmiş olan Intel Integrated Sensor Solution Sürücüsünü ve BIOS'u en son sürüme güncelleyin.

Başa Dön

Affected Products

Inspiron 16 7610
Article Properties
Article Number: 000210950
Article Type: Solution
Last Modified: 19 Jun 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.