Nie można zaktualizować oprogramowania wewnętrznego stacji dokującej WD19TB po podłączeniu monitora Thunderbolt
Summary: W tym artykule omówiono brak możliwości aktualizacji oprogramowania wewnętrznego stacji dokującej WD19TB po podłączeniu monitora Thunderbolt.
Symptoms
Dotyczy produktów:
- Stacja dokująca WD19TB
- Stacja dokująca Dell WD19S
- Stacja dokująca Dell Dock WD19
- Stacja dokująca Dell Performance Dock — WD19DC
- Stacja dokująca Dell Performance Dock — WD19DCS
- Stacja dokująca Dell Thunderbolt Dock — WD19TB
- Stacja dokująca Dell Thunderbolt — WD19TBS
- Stacja dokująca Dell Thunderbolt — WD22TB4
- Stacja dokująca Dell Dual Charge HD22Q
Narzędzie do aktualizacji oprogramowania wewnętrznego firmy Dell wyświetla komunikat ostrzegawczy. Podłączono zbyt wiele stacji dokujących Dell Dock. To narzędzie aktualizacji działa tylko wtedy, gdy podłączona jest jedna stacja dokująca Dell Dock. Podczas aktualizowania oprogramowania wewnętrznego w stacji dokującej WD19TB podłączonej do monitora Thunderbolt należy podłączyć tylko jedną stację dokującą Dell Dock i ponownie uruchomić narzędzie do aktualizacji. Na przykład UP2720Q lub monitor UP3221Q podłączony do stacji dokującej WD19TB powoduje wyświetlenie ostrzeżenia.

Cause
Monitor i koncentrator USB Salomon mają ten sam identyfikator VID/PID, więc narzędzie Dell Firmware Update Utility (DFU) rozpoznało dwie stacje dokujące, aby wyświetlić komunikat ostrzegawczy.
Resolution
Odłączanie monitorów Thunderbolt przed aktualizacją oprogramowania wewnętrznego.