PowerProtect Data ManagerアプライアンスDM5500: 「アプライアンスのPCIeSlot 1:1/PCIeSlot 4:1の必須アップリンクが接続されていません...」
Summary: このKBでは、PowerProtect Data Managerアプライアンスの導入フェーズで次の重大な警告が表示される問題について説明します。ネットワーク初期設定画面に: 「Initial network configuration screen shows the message "Mandatory uplinks in PCIeSlot 1:1/PCIeSlot 4:1 for appliance are not connected.必要なアップリンクが適切なケーブルでネットワーク スイッチに接続されていることを確認してください。」 ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
最初のログイン時に、PowerProtect Data ManagerアプライアンスUIで次のエラーが発生することがあります。
この問題は、4つのアップリンクすべてに同じ速度のSFPを使用しない場合に発生する可能性があります。銅線接続と光接続の組み合わせもサポートしていません。
DM5500ポートのレイアウト
標準構成には4つのネットワーク ポートが必要です。お客様の管理IPアドレスに2つのポートが使用され、パブリック カスタマー ネットワークへのデータ アップリンクに2つのポートが使用されます。
次の表は、お客様がHBAを構成する方法に応じた、DM5500でのNICポートの組み合わせを示しています。最大6個の光ポートと10個の銅線ポートを使用できます。
この問題は、4つのアップリンクすべてに同じ速度のSFPを使用しない場合に発生する可能性があります。銅線接続と光接続の組み合わせもサポートしていません。
DM5500ポートのレイアウト
標準構成には4つのネットワーク ポートが必要です。お客様の管理IPアドレスに2つのポートが使用され、パブリック カスタマー ネットワークへのデータ アップリンクに2つのポートが使用されます。
- LOM PCIeスロット1のポート1とPCIeスロット4のポート1は、お客様の管理IPポートであり、信頼性とフォールト トレランスを向上させるために別々のスイッチに接続する必要があります。
- LOM PCIeスロット1のポート2とPCIeスロット4のポート2は、データ トラフィックに使用されるアップリンク ポートであり、別々のスイッチに接続する必要があります。
次の表は、お客様がHBAを構成する方法に応じた、DM5500でのNICポートの組み合わせを示しています。最大6個の光ポートと10個の銅線ポートを使用できます。
メモ: 上の表では、列LOM(PCIeスロット1)と(PCIeスロット4)の行1に、それぞれ2つの10 GbE SFP28または2つの25 GbE SFP28のいずれかがサポートされていることを示しています。PCIeスロット1の2つのポートに10 GbE SFP28を選択した場合は、PCIeスロット4で同じ10 GbE SFP28を使用する必要があります。同じステートメントは、25 GbE SFP28sにも当てはまります。
Cause
この問題の原因は次のとおりです。
- 10 GbEと25 GbE SFPの組み合わせを使用すると、この問題が発生します。
- 4つのアップリンクはすべて同じ速度である必要がある
- 銅線接続と光接続を組み合わせて使用している
Resolution
DM5500アプライアンスでは、アップリンク ポートで10 GbEと25 GbEのSFPを組み合わせて使用できません。4つのアップリンク ポートはすべて、10 GbE SFPまたは25 GbE SFPのいずれかに接続する必要があります。
メモ:
- 4つのアップリンクはすべて同じ速度である必要がある
- 銅線接続と光接続を組み合わせて使用している
Affected Products
PowerProtect Data Manager Appliance, PowerProtect DM5500Article Properties
Article Number: 000211263
Article Type: Solution
Last Modified: 31 Aug 2023
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.