PowerStore:システム構成データをロードできない

Summary: PowerStore Managerユーザー インターフェイスのログインが次のエラーで失敗します。システム構成データをロードできない、またはユーザー名とパスワードの組み合わせが無効であるか、ユーザー アカウントがロックされている可能性があります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore Managerユーザー インターフェイス(UI)にログインしようとすると、次のいずれかのエラーが表示されることがあります。
Unable to load system configuration data / Contact your service provider / Cluster encountered an internal error --- PowerStoreOS 2.x

Or

The username/password combination is invalid or the user account may be locked. -- PowerStoreOS 3.x

Cause

これらのメッセージを受信する理由は多数あります。この記事では、ユーザーが誤ったURLまたはポート(httpsなど)を使用してUIにログインしようとしているものについて説明します。powerstore-IP:8443

ポート8443は、他の機能専用であり、UIアクセスでは機能しません。

Resolution

正しいURL httpsを使用してPowerStore Manager UIを開きます。powerstore-IP

PowerStore Managerユーザー インターフェイスにログインするために正しいURLを使用していて、同じエラーが発生している場合は、他の記事を検索するか、Dellテクニカル サポートまたは認定サービス担当者に問い合わせて、このナレッジベース記事IDを引用してください。

Affected Products

PowerStore
Article Properties
Article Number: 000212179
Article Type: Solution
Last Modified: 24 Apr 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.