NetWorker 19.7.0: VM Restore From NetWorker Web User Interface Returns "Resource Is Not Found"

Summary: Performing Virtual Machine (VM) restores from the NetWorker Web User Interface (NWUI) returns "Resource is not found" after selecting a VM for restore. VM restores succeed through the NetWorker Management Console. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

VMs are protected through the NetWorker VMware Protection (NVP) vProxy appliance.

VM restore attempt is done through the NetWorker Web User Interface (NWUI).

After selecting a VM restore, the user interface returns an error: "Resource <VM-UUID> is not found."

User Interface Returns Error: "Resource <VM-UUID> is not found"
Figure 1: User Interface Returns Error: "Resource <VM-UUID> is not found."


NetWorker versions impacted are 19.7.0.0 to 19.7.0.3 and 19.8.0.0. 

Cause

Dell NetWorker engineering determined this as a defect and developed a fix in 19.8.0.1.

Resolution

A code fix went in to NetWorker 19.8.0.1; however, NetWorker 19.8.0.x is End of Support Life (EOSL) as of November 30th 2025. Upgrade to NetWorker 19.9.0.x or later for a code fix.

NetWorker releases are available on Dell Support at https://www.dell.com/support/home/product-support/product/networker/drivers.

Workaround:

Perform the VM restore from the NetWorker Management Console. 

NOTE: If the restore is performed in a Cyber Recover vault, the NMC recovery wizard's "Configure the Virtual Machine Recovery" window returns an error "Waiting before reattempting to get Hypervisor environment, because last attempt was failed." This is expected behavior because the NMC tries to query the production vCenter which is not accessible to the vault. You must alternate or select different vCenter's in the target vCenter drop down; eventually the vault's vCenter populates correctly. This issue and workaround is documented in knowledge base article 190981, NVP vProxy: DR NetWorker server/vCenter produces error "Waiting before reattempting to get Hypervisor environment, because last attempt was failed" during VM restores

Additional Information

Products

NetWorker Family, NetWorker, NetWorker Series
Article Properties
Article Number: 000212452
Article Type: Solution
Last Modified: 04 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.