Latitude- und Precision-Laptops weisen nach der Installation von Windows 11 21H2 möglicherweise Bluescreen-Fehler auf

Summary: Bei der Installation von Windows 11 21H2 tritt möglicherweise ein Windows-Bluescreen-Fehler auf.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Betroffene Plattformen:

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Precision 3580
  • Precision 3581

Betroffene Betriebssysteme:

  • Windows 11 21H2

Die Bluescreen-Fehlercodes: DRIVER_POWER_STATE_FAILURE oder DRIVER_IRQL_NOT_LESS_OR_EQUAL werden bei der Installation von Windows 11 21H2 RTM ISO 22000.194 oder 22000.258 angezeigt.

Cause

Dies ist ein bekanntes Microsoft-Problem. Der Windows 11 21H2 USB-Inbox-Treiber weist ein Problem auf, das die Datenschutzbenachrichtigung nicht ordnungsgemäß verarbeitet und den Bluescreen-Fehler verursacht.

Resolution

Dieses Problem tritt unter Windows 11 22H2 Version 22621 oder höher nicht auf.

Wenn Windows 11 21H2 erforderlich ist, muss die Microsoft Hotfix-KB5014019 vor der Installation von Windows 11 in die Windows 11-ISO importiert werden.

Gehen Sie folgendermaßen vor, um KB5014015 in die Windows 11 21H2-ISO zu importieren:

  1. Herunterladen und Installieren des Windows Assessment and Deployment Kit (Windows ADK) Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  2. Laden Sie die Hotfix-KB5014019 von der Microsoft-Website herunter. Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  3. Kopieren Sie die Dateien von der Installations-ISO in einen Ordner namens c:\temp\src
  4. Kopieren Sie Hotfix-KB5014019 in einen Ordner namens c:\temp\hotfix
  5. Öffnen Sie eine Eingabeaufforderung mit Administratorrechten.
  6. Mounten Sie das Image mit diesem Befehl:
Dism /Mount-Image /ImageFile:C:\temp\src\install.wim /Index:1 /MountDir:C:\temp\mount
  1. Importieren Sie den Hotfix mit diesem Befehl:
Dism /Image:"C:\temp\mount" /Add-Package /PackagePath="C:\temp\hotfix\windows10.0-KB5014019-x64.msu"  /LogPath=C:\temp\mount\dism.log
  1. Unmounten Sie das Image mit diesem Befehl:
Dism /Unmount-Image /MountDir:C:\temp\mount /Commit

Windows Imaging Format (WIM) wurde aktualisiert. Verwenden Sie das neue Image, um Windows zu installieren.

Weitere Informationen finden Sie auf der Microsoft-Website:
https://learn.microsoft.com/windows-hardware/manufacture/desktop/servicing-the-image-with-windows-updates-sxs?view=windows-11 Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.

Affected Products

Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581
Article Properties
Article Number: 000212558
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.