Windows 11 21H2のインストール後に、LatitudeおよびPrecisionノートパソコンでブルー スクリーン エラーが発生することがある

Summary: Windows 11 21H2のインストール中に、Windowsブルー スクリーン エラーが発生することがあります。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

影響を受けるプラットフォーム:

  • Latitude 5340
  • Latitude 5540
  • Latitude 7340
  • Dell Precision 3580
  • Dell Precision 3581

対象オペレーティング システム:

  • Windows 11 21H2

ブルー スクリーン エラー コード: Windows 11 21H2 RTM ISO 22000.194または22000.258のインストール中にDRIVER_POWER_STATE_FAILUREまたはDRIVER_IRQL_NOT_LESS_OR_EQUALが表示される。

Cause

これは Microsoft の既知の問題です。Windows 11 21H2 USBインボックス ドライバーには、プライバシー通知を適切に処理せず、ブルー スクリーン エラーを引き起こす問題が含まれています。

Resolution

この問題は、Windows 11 22H2バージョン22621以降では発生しません。

Windows 11 21H2が必要な場合は、Windows 11をインストールする前に、 MicrosoftホットフィックスKB5014019Windows 11 ISO にインポートする必要があります。

Windows 11 21H2 ISOにKB5014015をインポートするには、次の手順を実行します。

  1. Windowsアセスメント&デプロイメント キット(Windows ADK)のダウンロードとインストール このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  2. Microsoft Webサイトからホットフィックス KB5014019 をダウンロードします。 このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。
  3. インストールISOからc:\temp\srcというフォルダーにファイルをコピーします。
  4. ホットフィックス KB5014019c:\temp\hotfixというフォルダーにコピーします
  5. 管理者権限でコマンド プロンプトを開きます。
  6. 次のコマンドを使用してイメージをマウントします。
Dism /Mount-Image /ImageFile:C:\temp\src\install.wim /Index:1 /MountDir:C:\temp\mount
  1. 次のコマンドを使用してホットフィックスをインポートします。
Dism /Image:"C:\temp\mount" /Add-Package /PackagePath="C:\temp\hotfix\windows10.0-KB5014019-x64.msu"  /LogPath=C:\temp\mount\dism.log
  1. 次のコマンドを使用して、イメージをアンマウントします。
Dism /Unmount-Image /MountDir:C:\temp\mount /Commit

Windows Imaging Format (WIM)が更新されました。新しいイメージを使用してWindowsをインストールします。

詳細については、MicrosoftのWebサイトを参照してください:
https://learn.microsoft.com/windows-hardware/manufacture/desktop/servicing-the-image-with-windows-updates-sxs?view=windows-11
このハイパーリンクをクリックすると、デル・テクノロジーズ以外のWebサイトにアクセスします。

Affected Products

Latitude 5340, Latitude 7340, Latitude 5540, Precision 3580, Precision 3581
Article Properties
Article Number: 000212558
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.