Oppsett av Dells kundestøtte og beskyttelse
Summary: Denne artikkelen drøfter oppsett av Dells kundestøtte og beskyttelse for systemer som er kjøpt sammen med McAfee.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Personverninformasjon rundt oppsett og installasjon av støtte og beskyttelse.
Cause
Ingen informasjon om årsak er tilgjengelig.
Resolution
Konfigurasjon
Når du starter et Dell Windows-system for første gang, vises en serie med popup-vinduer for første gang i Windows-oppsettet. Når du har skrevet inn den nødvendige informasjonen for å konfigurere en Microsoft-konto, vises et skjermbilde for kundestøtte og beskyttelse (figur 1 [bare på engelsk]).
Figur 1: Skjermbildet Support and Protect (Støtte og beskyttelse)
Følgende informasjon er forespurt:
- Navn
- E-postadresse
- Land eller område
- Telefonnummer (kun preferanse)
Merk:
- Ved å oppgi navn, e-postadresse og telefonnummer gir du virksomheten mulighet til å tilby personlig støtte når du kontakter dem for å få hjelp. Disse dataene hjelper deg med å hjelpe representanter med å identifisere kontoen din raskt og gi relevant hjelp basert på dine spesifikke behov.
- McAfee og Dell bruker både administrative, organisasjonsmessige, tekniske og fysiske sikkerhetstiltak for å beskytte personopplysningene de samler inn og behandler. Sikkerhetskontrollene er utformet for å opprettholde datakonfidensialitet, integritet og et egnet tilgjengelighetsnivå. Se Personvernerklæringen for Dell og McAfee for å
få mer informasjon om hvordan data administreres og samles inn.
Når du har klikket på neste, vil det være et ekstra skjermbilde med to avmerkingsbokser (figur 2 [bare på engelsk]).
Figur 2: Andre skjermbilde for støtte og beskyttelse
- Hvis «Bruk informasjonen min til å registrere sikkerhetsabonnementet mitt for McAfee, motta påminnelser om utløp av abonnement og et digitalt abonnementsnøkkelkort for å beskytte flere enheter», blir OOBE-informasjonen delt i tillegg til service-ID-en.
- Hvis dette ikke er merket av, gis bare informasjon som er angitt i McAfee-brukergrensesnittet, eller McAfee-nettstedet til leverandøren (utenfor service-ID-en).
Hvis du vil endre informasjon som ble sendt inn under support- og beskyttelsesoppsettet nedenfor, klikker du på enten McAfee eller Dell.
Merk: For problemer med å få tilgang til McAfee-kontoen din:
- Validere at e-posten som brukes, er knyttet til et McAfee-abonnement.
- Dells tekniske støtte kan ikke validere e-posten som ble brukt til å konfigurere McAfee-abonnementet, for å beskytte personvernet. Kontakt leverandøren direkte for å få hjelp på https://www.mcafee.com
- Gå tilhttps://www.mcafee.com
, og sørg for at du er på riktig regionalt område for landet eller regionen din. Få tilgang til McAfee-kontoen ved hjelp av påloggingsinformasjon som ble oppgitt under oppsett av støtte og beskyttelse (figur 3 [bare på engelsk]).

Figur 3: McAfee-nettsted - Klikk på profilen min nederst til høyre (figur 4 [bare på engelsk]).

Figur 4: Min profil - Klikk på Update (Oppdater), her skal du finne alternativer for å oppdatere personopplysningene dine (figur 5 [bare på engelsk]).

Figur 5: Oppdater profilen min - Når du har oppdatert den nødvendige informasjonen, klikker du på Save (Lagre). Dette skal oppdatere informasjonen som er knyttet til McAfee-støtte og -beskyttelse (figur 6 [bare på engelsk]).

Figur 6: Rediger kontoinformasjon
- Gå tilDells offisielle nettsted , og sørg for at du er på riktig regionalt område for ditt land eller område.
- Klikk på Logg på øverst til høyre på siden, og logg på ved hjelp av e-postadressen og passordet som er knyttet til Dell-kontoen din (figur 7 [bare på engelsk]).

Figur 7: Logg på - Når du er logget på kontoen din, klikker du på kontoen min under rullegardinmenyen for brukere (figur 8 [bare på engelsk]).

Figur 8: Min konto
her vises detaljer knyttet til kontoen din. Hvis du vil endre personlig informasjon, går du til menyen på venstre side og klikker på kontoinnstillinger og klikker deretter på Profilinnstillinger. Hvis du vil endre personlig informasjon knyttet til Dell-kontoen, klikker du på Edit profile (Rediger profil) (figur 9 [bare på engelsk]).

Figur 9: Rediger profil - Når du har oppdatert den nødvendige informasjonen, klikker du på Save (Lagre). Dette skal oppdatere informasjonen som er knyttet til Dells kundestøtte og beskyttelse (figur 10 [bare på engelsk]).

Figur 10: Endre og lagre
Affected Products
SoftwareArticle Properties
Article Number: 000212614
Article Type: Solution
Last Modified: 08 Dec 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.