Inspiron All-in-One-Desktop-PC führt keinen POST durch und die Betriebsanzeige-LED blinkt zweimal gelb und viermal weiß

Summary: Der folgende Artikel enthält Informationen zum Inspiron All-in-One (AIO), das den Diagnosecode Kein Einschaltselbsttest (POST) anzeigt. Die Betriebsleuchtdiode (LED) blinkt zweimal gelb und viermal weiß und blinkt viermal weiß. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kein POST-Betriebsanzeige-LED blinkt zweimal gelb und viermal weiß

 

BesitzerInnen von Inspiron 24 5420, 24 5421 und 27 7720 AIO wird möglicherweise kein POST angezeigt. Der Diagnosefehler "Kein POST", durch den die Betriebsanzeige-LED blinkt, ist ein zweimal gelber und viermal weiß wiederholter Blinkcode: Fehlercode für Speicher- oder RAM-Fehler

Dies kann passieren, nachdem Sie eine der folgenden Hardwareänderungen vorgenommen haben:

  • Sie ersetzen oder tauschen den Arbeitsspeicher durch Kingston 16 GB im DIMM-Steckplatz 1 (Dual-Inline Memory Module) aus. Der Austausch umfasst die Änderung der DIMM-Position mit Kingston 16 GB auf DIMM-Steckplatz 1.
  • Dieses Problem kann auftreten, wenn die Echtzeituhrbatterie (RTC) ausgezogen und dann wieder angeschlossen wird.

 

DIMM-Steckplatz 1

Cause

Das Engineering-Team hat einen Speichertrainingsfehler für Kingston 16 GB Arbeitsspeicher identifiziert, den Sie in Steckplatz 1 der Hauptplatine installieren.

Resolution

Hinweis: Sie müssen über Administratorrechte auf dem Gerät verfügen, um Änderungen am Betriebssystem vorzunehmen oder Software zu aktualisieren.

Das Dell Treiberteam hat einen neuen BIOS-Treiber auf der Dell Support-Website veröffentlicht, um dieses Problem zu beheben. Sie können die folgenden Aktualisierungsanweisungen verwenden, um das BIOS zu aktualisieren:

  1. Wenn der POST auf Ihrem Desktop fehlschlägt, verwenden Sie eine der folgenden Methoden, um den Desktop mit dem Windows-Betriebssystem wiederherzustellen:

    • Methode 1:

      1. Ziehen Sie das Wechselstromnetzkabel (AC) des Adapters ab.

      2. Schließen Sie das Adapterkabel wieder an das Gerät an.

      3. Drücken Sie den Betriebsschalter , um den Desktop-PC einzuschalten. Der Desktop sollte das Windows-Betriebssystem erfolgreich starten.

    • Methode 2:

      1. Warten Sie mehr als 30 Sekunden , nachdem der Fehler "Kein POST" gestartet wurde. Der Desktop wird automatisch neu gestartet und das Windows-Betriebssystem erfolgreich gestartet.

  2. Aktualisieren Sie den BIOS-Treiber auf Dell Inspiron 7720, 5420, 5421 System BIOSVersion 1.2.1 oder neuer. Die Anweisungen im folgenden Dell Wissensdatenbank-Artikel führen Sie durch das Herunterladen und Installieren von Inspiron_5420_5421_7720_1.2.1.exe:


Zurück zum Anfang

Affected Products

Inspiron 24 5420 All-in-One, Inspiron 24 5421 All-in-One, Inspiron 27 7720 All-in-One
Article Properties
Article Number: 000212626
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.