L’ordinateur de bureau Inspiron tout-en-un n’effectue pas l’auto-test de démarrage et le voyant d’alimentation clignote, deux fois en orange et quatre fois en blanc.

Summary: L’article suivant fournit des informations sur l’ordinateur Inspiron tout-en-un (AIO) affichant le code de diagnostic POST (No Power-On Self-Test). La diode électroluminescente (LED) d’alimentation clignote deux fois en orange et quatre fois en blanc. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Voyant d’absence d’auto-test de démarrage clignotant, deux oranges et quatre blancs

 

Les propriétaires des modèles Inspiron 24 5420, 24 5421 et 27 7720 AIO risquent de rencontrer un échec de l’autotest de démarrage. L’erreur de diagnostic No POST indiquant que le voyant d’alimentation clignote est un code clignotant répété deux fois en orange et quatre fois en blanc : Code d’erreur de panne de la mémoire ou de la RAM

Cela peut se produire après avoir apporté l’une des modifications matérielles suivantes :

  • Vous remplacez ou échangez la mémoire par une mémoire Kingston de 16 Go dans le logement DIMM (Dual-Inline Memory Module) 1. La permutation comprend la modification de l’emplacement DIMM avec le Kingston 16 Go vers le logement DIMM 1.
  • Ce problème peut se produire si la batterie de l’horloge temps réel (RTC) est débranchée, puis reconnectée.

 

1 logement DIMM

Cause

L’équipe d’ingénierie a identifié un échec de formation de la mémoire pour la mémoire Kingston de 16 Go que vous installez dans le logement 1 de la carte mère.

Resolution

Remarque : Vous devez disposer des droits d’administrateur sur l’appareil pour apporter des modifications au système d’exploitation ou mettre à jour des logiciels.

L’équipe de pilotes Dell a publié un nouveau pilote du BIOS sur le site de support Dell pour résoudre ce problème. Vous pouvez utiliser les instructions de mise à jour suivantes pour mettre à jour le BIOS :

  1. Si votre ordinateur de bureau ne parvient pas à effectuer l’auto-test de démarrage, utilisez l’une des méthodes suivantes pour le restaurer dans le système d’exploitation Windows :

    • Méthode 1 :

      1. Débranchez le câble d’alimentation en courant alternatif (CA) de l’adaptateur.

      2. Rebranchez le câble de l’adaptateur sur l’appareil.

      3. Appuyez sur le bouton d’alimentation pour allumer l’ordinateur. L’ordinateur de bureau doit démarrer avec succès dans le système d’exploitation Windows .

    • Méthode 2 :

      1. Patientez plus de 30 secondes après le début de l’erreur No POST, le bureau redémarre automatiquement et démarre correctement dans le système d’exploitation Windows.

  2. Mettez à jour le pilote du BIOS pour Dell Inspiron 7720, 5420, 5421 System BIOSVersion 1.2.1 ou plus récent. Les instructions de l’article suivant de la base de connaissances Dell vous guident tout au long du téléchargement et de l’installation du Inspiron_5420_5421_7720_1.2.1.exe:


Retour au début

Affected Products

Inspiron 24 5420 All-in-One, Inspiron 24 5421 All-in-One, Inspiron 27 7720 All-in-One
Article Properties
Article Number: 000212626
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.