Inspiron All-in-OneデスクトップがPOSTを実行せず、電源LEDがオレンジ色で2回、白色で4回点滅する
Summary: 次の記事では、電源投入時の自己診断(POST)にNo Power-On Self-Test (POST)診断コードが表示されるInspiron All-in-One (AIO)について説明します。電源発光ダイオード(LED)が、オレンジに2回、白に4回繰り返し点滅します。
Symptoms
No POST電源LEDがオレンジ色で2回、白色で4回点滅
Inspiron 24 5420、24 5421、および27 7720 AIOの所有者がNo POSTを発生する場合があります。No POSTの診断エラーで、電源LEDがオレンジ色で2回、白色で4回点滅コードが繰り返します。メモリーまたはRAM障害エラー コード
これは、次のいずれかのハードウェア変更を行った後に発生する可能性があります。
- デュアルインライン メモリー モジュール(DIMM)スロット1のメモリーをKingston 16 GBに交換またはスワップアウトします。交換には、Kingston 16 GBのDIMM位置とDIMMスロット1への変更が含まれます。
- この問題は、 リアルタイム クロック(RTC)バッテリー を取り外してから再接続した場合に発生する可能性があります。

Cause
エンジニアリング チームは、マザーボードのスロット1に取り付けるKingston 16 GBメモリーのメモリー トレーニングに失敗することを確認しました。
Resolution
Dellドライバー チームは、この問題を解決するために、Dellサポート サイトで新しいBIOSドライバーをリリースしました。次のアップデート手順を使用して、BIOSをアップデートできます。
-
デスクトップがPOSTに失敗する場合は、次のいずれかの方法を使用して、デスクトップをWindowsオペレーティング システムにリカバリーします。
-
方法I:
-
アダプターの交流(AC)電源ケーブルを外します。
-
アダプター ケーブルを デバイスに接続し直します。
-
電源ボタンを押してデスクトップの電源を入れます。デスクトップで 、Windows オペレーティング システムが正常に起動します。
-
-
方法II:
-
No POSTエラーが発生するまで 30秒 以上待ちます。デスクトップが自動的に再起動し、Windowsオペレーティング システムが正常に起動します。
-
-
-
BIOSドライバーを次のようにアップデートします。
Dell Inspiron 7720, 5420, 5421 System BIOSバージョン1.2.1または新しい。次のDellナレッジベース記事の手順では、Inspiron_5420_5421_7720_1.2.1.exeです。