PowerStore: SRM-Ermittlungsgeräte sind fehlgeschlagen, wenn SRA-Version 2.0.0.33 mit PowerStoreOS-Version 3.5.0 oder höher verwendet wird

Summary: Die SRM-Ermittlung von Geräten ist mit einer allgemeinen Fehlermeldung fehlgeschlagen, wenn SRA-Version 2.0.0.33 mit PowerStore OS-Version 3.5 (oder höher) verwendet wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ein allgemeiner Fehler bei der Geräteerkennung ist in VMware Site Recovery Manager (SRM) aufgetreten, wenn Site Replication Adapter (SRA) Version 2.0.0.33 mit einem Cluster verwendet wird, auf dem PowerStoreOS Version 3.5.0 (oder höher) ausgeführt wird.

Hinweis: Dieses Problem tritt nicht auf , wenn Sie SRA-Version 2.0.0.33 mit einem PowerStore-Cluster verwenden, auf dem eine Version vor 3.5.0 ausgeführt wird.

Dieser Fehler wird angezeigt, wenn versucht wird, die betroffene PowerStore-Appliance von VMware SRM zu ermitteln.


Beispiel:
FAILUREONDISCOVER.PNG

Cause

PowerStore SRA Version 2.0.0.33 wird von PowerStoreOS Version 3.5.0 (oder höher) nicht unterstützt.

Resolution

Dieses Problem soll in der SRA-Version nach 2.0.0.33 behoben werden.


Problemumgehung

Derzeit ist kein Workaround für dieses Problem verfügbar.

Additional Information

Die derzeit installierte SRA-Version finden Sie in VMware SRM wie folgt:
  1. Navigieren Sie zur SRM WEB UI unter https:// /, und klicken Sie auf Site Recovery starten.
  2. Greifen Sie auf Configure > Array Based Replication > Storage Replication Adapter zu. Die Details des derzeit installierten SRA werden angezeigt.

Beispiel: Der Bildschirm Site Replication Adapters in SRM zeigt an, dass PowerStore SRA Version 2.0.0.33 installiert wurde.
SRAlocation.PNG
 

Affected Products

PowerStore
Article Properties
Article Number: 000213328
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.