PowerStore: SRM discover devices failed when SRA version 2.0.0.33 is used with PowerStoreOS version 3.5.0 or later (SRM discover devices failed when SRA version 2.0.0.33 is used with PowerStoreOS version 3.5.0 or later

Summary: SRM detecteert apparaten met een algemene foutmelding wanneer SRA versie 2.0.0.33 wordt gebruikt met PowerStore OS versie 3.5 (of hoger).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Er is een apparaatdetectiefout opgetreden in VMware Site Recovery Manager (SRM) wanneer Site Replication Adapter (SRA) versie 2.0.0.33 wordt gebruikt met een cluster waarop PowerStoreOS versie 3.5.0 (of hoger) wordt uitgevoerd.

Let op: Dit probleem is niet van toepassing bij het gebruik van SRA versie 2.0.0.33 met een PowerStore cluster waarop een versie ouder dan 3.5.0 wordt uitgevoerd.

Deze fout wordt weergegeven bij het detecteren van het betreffende PowerStore apparaat via VMware SRM.


Voorbeeld:
FAILUREONDISCOVER.PNG

Cause

PowerStore SRA versie 2.0.0.33 wordt niet ondersteund met PowerStoreOS versie 3.5.0 (of hoger).

Resolution

Dit probleem zal naar verwachting worden opgelost in de SRA-versie na 2.0.0.33.


Tijdelijke oplossing

Momenteel is er geen tijdelijke oplossing beschikbaar voor dit probleem.

Additional Information

De momenteel geïnstalleerde SRA-versie is als volgt te vinden in VMware SRM:
  1. Ga naar de SRM WEB UI op https:// < het IP-adres of de FQDN>/, en klik op Launch Site Recovery.
  2. Open Configure > Array Based Replication > Storage Replication Adapters. De details van de momenteel geïnstalleerde SRA worden weergegeven.

Voorbeeld: Het scherm Site Replication Adapters in SRM geeft aan dat PowerStore SRA versie 2.0.0.33 is geïnstalleerd.
SRAlocation.PNG
 

Affected Products

PowerStore
Article Properties
Article Number: 000213328
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.