PowerStore: Falha nos dispositivos de detecção do SRM quando a versão 2.0.0.33 do SRA é usada com o PowerStoreOS versão 3.5.0 ou posterior

Summary: Os dispositivos de detecção do SRM falharam com uma mensagem de erro geral quando a versão 2.0.0.33 do SRA é usada com o PowerStore OS versão 3.5 (ou posterior).

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Um erro geral com falha na detecção de dispositivos é encontrado no VMware Site Recovery Manager (SRM) quando o SRA (Site Replication Adapter) versão 2.0.0.33 é usado com um cluster que está executando o PowerStoreOS versão 3.5.0 (ou posterior).

Nota: Esse problema não é aplicável ao usar o SRA versão 2.0.0.33 com um cluster do PowerStore que esteja executando uma versão anterior à 3.5.0.

Esse erro é visto ao tentar detectar o equipamento PowerStore afetado a partir do VMware SRM.


Exemplo:
FAILUREONDISCOVER.PNG

Cause

O PowerStore SRA versão 2.0.0.33 não é compatível com o PowerStoreOS versão 3.5.0 (ou posterior).

Resolution

Esse problema está planejado para ser corrigido na versão do SRA posterior à 2.0.0.33.


Solução temporária

Atualmente, não há solução temporária disponível para esse problema.

Additional Information

A versão do SRA atualmente instalada pode ser encontrada no VMware SRM da seguinte maneira:
  1. Vá para a interface do usuário web do SRM em https:// < ip de aplicativo ou FQDN>/, e clique em Launch Site Recovery.
  2. Acesse Configure > replicação baseada em array > adaptadores de replicação de armazenamento. Os detalhes do SRA atualmente instalado são exibidos.

Exemplo: A tela Site Replication Adapters no SRM mostrando que o PowerStore SRA versão 2.0.0.33 foi instalado.
SRAlocation.PNG
 

Affected Products

PowerStore
Article Properties
Article Number: 000213328
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.