PowerStore: Move NAS server failed with "The system encountered unexpected backend errors. Please Contact support. (0xE0101001000C)"

Summary: Move of a replicated NAS server failed with "The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The following symptoms may be raised when moving a NAS server:
  • When attempting to move a NAS server on source side of a replication, an alert is raised "The connection to the PowerStore was lost during the request. It is recommended to verify the operation has completed, or try again."
  • The NAS server move failed with "The system encountered unexpected backend errors. Please contact support. (0xE0101001000C)".
  • An error "The connection to the PowerStore was lost during the request. It is recommended to verify the operation has completed or, to try again".  
See screenshots below:
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Cause

This only occurs if the system is overloaded with requests and the modify NAS command is queued.

Resolution

As a workaround, retry the NAS move operation and it should succeed.

Affected Products

PowerStore
Article Properties
Article Number: 000213949
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  4
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