PowerProtect Data Manager: Selfservice Primary Copies Are Not Getting Discovered. Replication is Canceled with Message "There were no copies to replicate"

Summary: Selfservice primary copies are not getting discovered. Replication is cancelled with the message "There were no copies to replicate."

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Symptoms

This behavior affects PowerProtect Data Manager (PPDM) version 19.13 and earlier.

Primary copy discovery metadata is not available.

Symptoms found in the logs: 

2023-01-25T21:34:46.617Z INFO [] [adm-selfServiceRequest-exec-109] [][][][TRACE_ID:61463fbc153b9dd6][] [c.e.d.e.a.s.s.i.SelfServiceActivityServiceImpl.createAndMonitorSelfServiceActivities(114)] -  Started processing of 1 self-service job request(s) from host: X.X.X.X 

2023-01-25T21:34:46.618Z INFO [] [https-jsse-nio-9001-exec-9] [][][][][] [c.e.d.e.a.s.c.RestLogFilter.doFilter(37)] -  Exit RESTful Msg -  Status:  207 , ContentType: application/json  

2023-01-25T21:34:46.631Z WARN [] [adm-selfServiceRequest-exec-109] [][][][TRACE_ID:61463fbc153b9dd6][] [c.e.d.e.a.s.u.EsDataUtils.getHostUsingHostIpAddress(366)] -   : X.X.X.X from ES

Cause

Invalid host entries are found when querying the host. These entries may be due to registering with the shortname.

Resolution

The issue is resolved in PowerProtect Data Manager (PPDM) 19.14.
Article Properties
Article Number: 000214300
Article Type: Solution
Last Modified: 10 Jun 2023
Version:  2
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