Latitude- und Precision-Laptops werden nicht geladen, wenn sie an WD19DC- und WD19DCS-Docks angeschlossen sind

Summary: Der folgende Artikel enthält Informationen zu einem Stromversorgungsproblem beim Herstellen einer Verbindung mit Ihrem Dell Performance Dock WD19DC oder WD19DCS. Bestimmte Latitude- und Precision-Laptops werden nicht aufgeladen, wenn sie über die Dockingstation verbunden sind. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Probleme beim Laden beim Anschließen an WD19DC und WD19DCS Docks mit zwei USB-Typ-C-Kabeln

 

Stellen Sie ein Ladeproblem fest, wenn Sie eine Verbindung über die Dell Performance WD19DC Dockingstationen oder WD19DCS mit einem der folgenden Laptops herstellen?

Dieses Problem betrifft die folgenden Dell Produkte:

  • Dell Performance Dockingstationen WD19DC und WD19DCS
  • Latitude 5340-, 5440- und 5540-Laptops
  • Latitude 7340-, 7440- und 7640-Laptops
  • Latitude 9440-Laptop
  • Mobile Precision 3480-, 3580- und 3581-Workstations

Wenn Sie die doppelten USB-Typ-C-Kabel von der Dockingstation an Ihren Laptop anschließen, während dieser ausgeschaltet ist, wird der Überspannungsschutz (OVP) ausgelöst. Das Auslösen von OVP stoppt den Ladevorgang des Laptops, während er über die Dockingstation verbunden ist. Ihr Laptop wird auch nach dem Einschalten und dem Start des Windows-Betriebssystems nicht aufgeladen.

Hinweis: Die Laptops Latitude 5xx0, 7xx0, 9xx0 und Precision 3xx0 unterstützen nur einen einzigen Typ-C-Anschluss, der von den Dockingstationen WD19DC oder WD19DCS kommt. Die dualen USB-Typ-C-Anschlüsse der Dockingstationen WD19DC und WD19DCS werden magnetisch zusammengehalten. Sie können jedoch getrennt werden, um nur ein Kabel an den Laptop anzuschließen. Lesen Sie die Dell Docking-Kompatibilitätstabelle in der Lösung, um weitere Informationen zu erhalten:

Dual-USB-Typ-C-Dockingstation-Kabel WD19DC und WD19DCS Dock

Cause

OVP wird unter den folgenden Umständen ausgelöst:

  • Schließen Sie zwei USB-Typ-C-Kabel an den Laptop an, während er ausgeschaltet ist und kein anderer Netzstrom angeschlossen wird. Sobald OVP ausgelöst wird, kann der Laptop nicht mehr geladen werden.
  • Das Symptom "Keine Aufladung" wird weiterhin beobachtet. Das gilt auch dann, wenn die Dockingstation und der Netzadapter gegen Teile ausgetauscht wurden, von denen Sie wissen, dass sie funktionieren.

Resolution

Stellen Sie Ihren Laptop wieder her, indem Sie den Überspannungsschutz zurücksetzen, um das Aufladen mithilfe der folgenden Anweisungen zu ermöglichen:

  1. Schalten Sie Ihren Laptop aus.

  2. Trennen Sie alle USB-Typ-C-Stecker von Ihrem Laptop.

  3. Warten Sie mindestens 10 Sekunden , bevor Sie den Netzadapter wieder in die Dockingstation einsetzen .

  4. Der duale USB-Typ-C-Anschluss an der Dockingstation wird durch Magnete zusammengehalten. Ziehen Sie den Doppelstecker auseinander , sodass zwei separate USB-Typ-C-Anschlüsse vorhanden sind.

  5. Stecken Sie einen der beiden getrennten Stecker in Ihren Laptop.

  6. Schalten Sie den Laptop ein.

  7. Stellen Sie sicher, dass Ihr Laptop korrekt aufgeladen wird.

  8. Verwenden Sie die Tabelle im folgenden PDF-Link, um zu überprüfen, ob Ihr Dell Laptopmodell für die Verwendung eines einzelnen oder zweier USB-Typ-C-Kabel von der Dockingstation ausgelegt ist:


Zurück zum Anfang

Affected Products

Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Latitude 5340, Latitude 7340, Latitude 5440, Latitude 7440, Latitude 9440 2-in-1, Latitude 5540, Latitude 7640, Precision 3480, Precision 3580, Precision 3581
Article Properties
Article Number: 000214560
Article Type: Solution
Last Modified: 27 Jun 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.