PowerProtect: replikering mislykkes med Err 5009 filkopiering mislyktes NFS I/O-feil

Summary: Sikkerhetskopieringsreplikering for PowerProtect Data Manager mislykkes med følgende feil: Err: 5009-filecopy operation failed (NFS: I/O-feil)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerProtect Data Manager (PPDM)-sikkerhetskopiering mislykkes med følgende feil:

Err: 5009-filecopy operation failed (nfs: I/O error)

Den samme feilen rapporteres på PPDM-serveren replmgr.log.

Data Domain-kilden rapporterer en lignende NFS I/O-feil ved forsøk på å søke opp og kommunisere med replikaen Data Domain i DDFS.info.
Testing av kommunikasjon fra kilden Data Domains ved hjelp av traceroute og telnet mislykkes i replikaen.

 

Cause

Dette problemet skyldes nettverksproblemer som blokkerer kommunikasjon mellom den konfigurerte PPDM-kilden og måldatadomener.

 

Resolution

PPDM gir replika DD-adresseinformasjon til Data Domain under replikering, som konfigureres på lagringen når den legges til i PPDM.
Kontroller at riktig nettverksgrensesnitt brukes i PPDM-policyen, og at brannmurer er konfigurert til å tillate kommunikasjon mellom kilden og replika-datadomener.
Hvis et annet fungerende Data Domain-nettverksgrensesnitt er tilgjengelig og som kan brukes til replikeringstrafikk, kan PPDM konfigureres på nytt til å bruke dette.

For å sikre at nettverksgrensesnittet er tilgjengelig, må du kontrollere PPDM-lagringskonfigurasjonen, nettverksinnstillingene.
Nettverket bør oppdages automatisk og trenger datarollen aktivert for å være tilgjengelig for policykonfigurasjoner.
Når datarollen er aktivert ved lagring, skal den være tilgjengelig for konfigurasjon i beskyttelsespolicyen –> mål –> replikere konfigurasjon.
Når den er konfigurert med et fungerende nettverk, kan fremtidige policyer kjøres, bruke den nye konfigurasjonen, og replikeringen skal fullføres uten problemer.

 

Article Properties
Article Number: 000214657
Article Type: Solution
Last Modified: 22 Nov 2024
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.