Il computer non si avvia dopo aver abilitato l'autenticazione di preavvio di Dell Encryption

Summary: Il computer non si avvia quando si abilita l'autenticazione di preavvio per Dell Encryption Enterprise Self-Encrypting Drive o Full Disk Encryption con Secure Boot abilitato.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Prodotti interessati:

  • Dell Encryption

Piattaforme interessate:

  • Latitude 3150
  • Latitude 3350
  • Latitude 3450
  • Latitude 3550
  • Latitude 5330
  • Latitude 5340
  • Latitude 5350
  • Latitude 5440
  • Latitude 5450
  • Latitude 5540
  • Latitude 5550
  • Latitude 7320
  • Latitude 7330
  • Latitude 7340
  • Latitude 7350
  • Latitude 7350 Detachable
  • Latitude 7450
  • Latitude 7640
  • Latitude 7650
  • Latitude 9430
  • Latitude 9450 2-in-1
  • Dell Precision 3480
  • Precision 3490
  • Dell Precision 3580
  • Precision 3590
  • Precision 5490
  • Mobile Precision 3591
  • Mobile Precision 5690

È possibile che venga visualizzato il seguente errore durante l'avvio: Il caricatore del sistema operativo non ha firma. Incompatibile con Secure Boot. Tutti i dispositivi di avvio non hanno superato la verifica di avvio sicuro.

Messaggio SecureBoot

Cause

Il problema è dovuto al fatto che l'autorità di certificazione (CA) UEFI Microsoft è disabilitata per impostazione predefinita nel BIOS.

Resolution

Per risolvere il problema, abilitare Microsoft UEFI CA nel BIOS.

  1. Avviare il BIOS Per ulteriori informazioni, consultare l'articolo della Knowledge Base di Dell Come accedere alla configurazione del sistema UEFI (BIOS) da Microsoft Windows sul computer Dell.
  2. Accedere al menu Boot Configuration.
  3. Assicurarsi che l'opzione Enable Microsoft UEFI CA siaimpostata su On.
    Attiva Enable Microsoft UEFI CA
  4. Apply Changes ed Exit per riavviare.

Per contattare il supporto, consultare l'articolo Numeri di telefono internazionali del supporto di Dell Data Security.
Accedere a TechDirect per generare una richiesta di supporto tecnico online.
Per ulteriori approfondimenti e risorse accedere al forum della community Dell Security.

Affected Products

Dell Encryption, Latitude 5330, Latitude 5350, Latitude 7320, Latitude 7330, Latitude 7340, Latitude 7350, Latitude 3450, Latitude 5440, Latitude 5450, Latitude 7450, Latitude 9430, Latitude 9450 2-in-1, Latitude 3550, Latitude 5540, Latitude 5550 , Latitude 7640, Latitude 7650, Latitude 3350, Precision 3480, Precision 3490, Precision 5490, Precision 3580, Precision 3590, Mobile Precision 3591, Mobile Precision 5690 ...
Article Properties
Article Number: 000214969
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.