SRM 4.9.0 Cannot log into SRM GUI

Summary: After upgrading SRM 4.8.01 to 4.9.0, cannot log into SRM GUI

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Symptoms

After upgrading SRM 4.8.01 to 4.9.0, user cannot log into SRM GUI
In vSphere Client, tried to log into primary backend VM console at the login prompt, It hung. 
Tried to Ctrl C out of it and it would not work
Primary backend VM does not consume a lot of memory

fe-vm-not-using-memory-either.PNG



 

Cause

Primary backend VM hung

fe-console-stuck-like-that.PNG

Resolution

1. Power off the primary backend VM
Note: Shutdown SRM vApp will not work

Power-Off-PBE.PNG


2. Confirm shutdown

confirm-shutdown.PNG


3. Power On primary backend VM

Power-On-PBE.PNG

4. Click OK

click-ok.PNG

5. At the login prompt, verify that user can log into the primary backend VM

verify-user-can-login.PNG
 

Article Properties
Article Number: 000215261
Article Type: Solution
Last Modified: 10 Aug 2023
Version:  3
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