Áudio intermitente ou distorcido ao compartilhar conteúdo multimídia em uma chamada de conferência
Summary: Este artigo fornece informações sobre o conteúdo de áudio multimídia que é compartilhado durante uma chamada de conferência que pode ficar distorcido ou intermitente para outros participantes. Isso ocorre ao usar desktops e notebooks com processadores Intel de 12ª e 13ª gerações. ...
Symptoms
Os usuários podem ver o áudio do conteúdo multimídia (streaming on-line ou armazenado localmente) ficar distorcido ou intermitente. Isso ocorre ao usar aplicativos de conferência, como o Teams e o Zoom.
Está usando um headset USB? Verifique os problemas de áudio do headset USB ao usar aplicativos de videoconferência no Windows 11.
Modelos afetados:
- Dell DCXXXXX
- Dell 14 DC14250
- Dell 15 DC15250
- Dell Pro Essential
- Dell Pro 14 Essential PV14250
- Dell Pro 15 Essential PV15250
- Inspiron
- Inspiron 13 5320
- Inspiron 13 5330
- Inspiron 14 5420
- Inspiron 14 5430 |
- Inspiron 14 7420 2 em 1
- Inspiron 14 7430 2 em 1
- Inspiron 14 Plus 7420
- Inspiron 7430 Plus 14 Plus
- Inspiron 5421 de 14ª geração
- Inspiron 15 3520
- Inspiron 15 3530
- Inspiron 16 5620
- Inspiron 16 5630
- Inspiron 16 7620 2 em 1
- Inspiron 16 7630 2 em 1
- Inspiron 16 Plus 7620
- Inspiron 16 Plus 7630
- Inspiron 24 5410 All in One
- Inspiron 27 7710 All in One
- Inspiron 27 7720 all in one
- Latitude
- Latitude 3140
- Latitude 3330
- Latitude 3340
- Latitude 3430
- Latitude 3440
- Latitude 3530
- Latitude 3540
- Latitude 5330
- Latitude 5340
- Latitude 5430
- Latitude 5431
- Latitude 5440
- Latitude 5530
- Latitude 5531
- Latitude 5540
- Tablet Latitude 7230 Rugged Extreme
- Latitude 7330
- Latitude 7340
- Latitude 7430
- Latitude 7440
- Latitude 7530
- Latitude 7640
- Latitude 9330
- Latitude 9430
- Latitude 9440 2 em 1
- Dell Pro 13 Premium
- OptiPlex
- OptiPlex 3000 Micro
- OptiPlex 5000 Micro
- OptiPlex 5400 all in one
- OptiPlex 7000 Micro
- Torre OptiPlex 7010
- OptiPlex 7400 all in one
- OptiPlex All-in-One 7410
- OptiPlex Micro 7010
- OptiPlex 7010 de formato pequeno
- Dell Precision
- Precision 3260 Compact
- Precision 3460 formato pequeno
- Precision 3470
- Precision 3570
- Precision 3571
- Precision 3580
- Precision 3581
- Torre Dell Precision 3660
- Torre Precision 3660 XE
- Precision 5470
- Precision 5480
- Precision 5570
- Precision 5680
- Precision 5770
- Precision 7670
- Precision 7680
- Precision 7770
- Precision 7780
- Vostro
- Vostro 14 3430
- Vostro 15 3530
- Vostro 16 5630
- Vostro 3420
- Vostro 3520
- Vostro 5320
- Vostro 5620
- Vostro 7620
- XPS
- XPS 13 9315
- XPS 13 9315 2 em 1
- XPS 13 Plus 9320
- XPS 15 9520
- XPS 15 9530
- XPS 17 9720
- XPS 17 9730
Cause
O recurso Remover ruído de fundo de outras pessoas no Dell Optimizer ou MyDell e a configuração Remover ruído nos aplicativos Waves MaxxAudio Pro tentam remover vozes não humanas dos participantes que ouvem chamadas em conferência.
O áudio do conteúdo multimídia pode ser tratado como vozes não humanas, e esses recursos removem o áudio.
Resolution
Verifique se há um dos seguintes aplicativos instalados em seu computador; Dell Optimizer, MyDell ou Waves MaxxAudio Pro. Se o aplicativo Dell Optimizer ou MyDell estiver instalado, verifique se a configuração Remover ruído de fundo de outras pessoas está ativada. Se o aplicativo Waves MaxxAudio Pro estiver instalado, verifique se a configuração Remover ruído está ativada.
Para resolver o problema usando o aplicativo Dell Optimizer , desative a função Remover ruído de fundo de terceiros .
- Abra o aplicativo Dell Optimizer .
- Selecione Audio na seção Elevate Your Dell Experience (Figura 1).
- Defina a função Remove Others' Background Noise como OFF (Figura 2).
Para resolver o problema usando o aplicativo MyDell , desative a função Remover ruído de fundo de terceiros .
- Abra o aplicativo MyDell . Selecione Audio na página de boas-vindas (Figura 3).
- Selecione a guia Qualidade da voz (Figura 4).
- Defina a função Remove Others' Background Noise como OFF (Figura 5).
Para resolver com o aplicativo Waves MaxxAudio Pro , desative a função Remove Noise .
- Abra o aplicativo Waves MaxxAudio Pro .
- Selecione a guia Voz .
- Em Configuração do alto-falante, defina a função Remover ruído como DESLIGADA (Figura 6).
Additional Information
Artigos recomendados
Aqui estão alguns artigos recomendados relacionados a este tópico que podem ser de seu interesse.