Latitude 7x30 Rugged Extreme 平板电脑触摸屏无法正常工作

Summary: 了解 Latitude 7x30 Rugged Extreme 平板电脑触摸屏无法正常工作的原因。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Latitude 7x30 Rugged Extreme 平板电脑通过 eGalaxDr.Touch 应用程序支持多种触控模式。当您尝试使用触摸屏但其无法正常工作时,请检查是否选择了正确的模式。

每种模式都经过调整,可在特定条件下获得最佳的触控性能。

例如,手指/无源手写笔模式是使用手指或手写笔时的最佳模式。 

要更改或选择正确的触控模式:

  1. 使用搜索功能并键入 touch,找到eGalaxDr.Touch应用程序并选择触摸模式表以更改触摸模式。 

    搜索

  2. 默认模式为 手指/无源手写笔 模式;在此模式下,手指触摸和无源手写笔应该可以正常工作。 

    手指和被动手写笔模式

  3. 手套 模式适用于戴手套。在此模式下,手指触摸或无源手写笔可能无法正常工作。 

    手套模式

  4. 模式是将触摸屏设置在潮湿环境或触摸屏上可能有水滴的环境中。在此模式下,手指触摸或无源手写笔可能无法正常工作。 

    水模式

受影响的平台:

  • Latitude 7230 Rugged Extreme 平板电脑
  • Latitude 7030 Rugged Extreme 平板电脑

Cause

选择了不正确的 TouchMode。选择不正确的模式时,触摸屏可能无法正常工作。


Resolution

确保选择了 Correct Touch Mode。

在计算机上更新到最新的触摸屏固件版本 1.0.0.1 或更高版本可解决此问题。要更新固件,请参阅 如何下载和安装戴尔驱动程序


Affected Products

Latitude 7030 Rugged Extreme Tablet, Latitude 7230 Rugged Extreme Tablet
Article Properties
Article Number: 000216091
Article Type: Solution
Last Modified: 16 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.