PowerEdge:Samsung PM883a SSDファームウェアがERRORMODおよび0GBを報告する

Summary: この記事では、HG57以前のファームウェア バージョンを搭載したSamsung PM883a SSDがERRORMODを報告し、まれに0GBに変わるシナリオについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

HG57以前のファームウェアバージョンを搭載したSamsung PM883a SSDは、まれにERRORMODを報告し、0GBに変わることがあります。この問題が発生すると、障害が発生したドライブにアクセスできなくなり、データが失われる可能性があります。

この問題は最初に、Samsung PM883aドライブを搭載したDell/Nutanixソリューションから報告されました。

Cause

この問題は、HG58以降のバージョンで対処されていたHG57以前のバージョンからのファームウェアの問題として確認されています。

Resolution

最も早いメンテナンス ウィンドウでHG58以降のファームウェア バージョンを適用することを強くお勧めします。

Dell/Nutanixソリューションの場合、HG58ファームウェア バージョンはRIMリリース2.5で提供されています。Dellエンジニアリングでは、この問題を回避するため、最新のRIMリリースでNutanix LCMを実行してSamsung PM883aドライブ ファームウェアをアップデートすることをお勧めします。

ドライバーがすでに故障している場合は、ハードウェアのトラブルシューティングと交換に進むか、必要に応じてDellサポート チームにエスカレーションしてサポートを受けてください。

Affected Products

Rack Servers, PowerEdge M640, PowerEdge R330, PowerEdge R530, PowerEdge R540, PowerEdge T440, PowerEdge T630
Article Properties
Article Number: 000216746
Article Type: Solution
Last Modified: 10 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.