Bluetooth-hodetelefoner på bærbare Latitude-PC-er kontrollerer ikke konferanseapplikasjoner

Summary: Følgende artikkel inneholder informasjon om et problem med Bluetooth-tilkoblingen på Latitude 5x30 eller 5x40 bærbar PC med eventuelle installerte konferanseapplikasjonskontroller.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bluetooth-tilkoblede hodetelefoner kan ikke kontrollere installerte konferanseapplikasjoner

 

Du kan oppleve problemer med Bluetooth-hodetelefoner på en berørt Latitude bærbar PC som bruker et Intel Wi-Fi- og Bluetooth-kombinasjonskort.

Det kan hende at konferanseapplikasjoner, for eksempel Microsoft Teams eller Zoom, ikke demper eller frakobler en live-tilkobling når du trykker på de riktige knappene på Bluetooth-hodetelefonene.

Dette problemet oppstår bare når du bruker en direkte Bluetooth-tilkobling til hodesettet. Det samme problemet oppstår ikke når du bruker den trådløse dongelen som leveres med headsettet.

Berørte produkter:

  • Latitude 5330, 5430 og 5530 bærbare PC-er
  • Latitude 5340, 5440 og 5540 bærbare PC-er

Cause

Dells tekniske team bekrefter at problemet ligger i Intel Smart Sound Technology-driveren (ISST). (Dette er en del av Dell-lyddriveren.)

Resolution

Merk: Du må ha administratorrettigheter på den bærbare datamaskinen for å kunne gjøre endringer i operativsystemet eller oppdatere programvare.

Oppdater lyddriveren til Realtek High Definition Audio Driverversjon 6.0.9597.1, A80 eller senere. Informasjonen i følgende kobling veileder deg gjennom hvordan du laster ned og installerer Realtek-High-Definition-Audio-Driver_YYVP5_WIN_6.0.9597.1_A80_01.exe:


Tilbake til toppen

Affected Products

Latitude 5330, Latitude 5340, Latitude 5440, Latitude 5530, Latitude 5540, Latitude 5430
Article Properties
Article Number: 000216892
Article Type: Solution
Last Modified: 06 Feb 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.