Cyber Recovery:升級至 19.14 版後無法登入 UI
Summary: 成功升級至 Cyber Recovery 19.14 後,無法登入 UI。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cyber Recovery (CR) 軟體更新至 19.14 版結束時,會顯示訊息,顯示升級成功:
23.09.05 13_07_36: Cyber Recovery has been successfully upgraded from 19.8.0.2-156 to 19.14.0.2-16...
但是,嘗試登入 Cyber Recovery UI 時會出現內部伺服器錯誤:

圖 1:登入 Cyber Recovery 時出現錯誤訊息
在 Cyber Recovery CLI 中執行下列命令,會顯示 Mongo 和其他容器已結束:
圖 2:蒙戈和其他集裝箱退出。
注意:此 Cyber Recovery 是開放式虛擬裝置 (OVA) 安裝。
Cause
在一個實例中,在 Cyber Recovery 軟體更新之前並未套用 Cyber Recovery 安全性修補程式。
Resolution
若要解決此問題:
- 確保有升級前的最新 Cyber Recovery 備份可用。將其複製到外部位置。最新的備份位於:
/opt/dellemc/cr-configs or /var/lib/dellemc/cr-configs
- 執行下列命令以停止 CR 服務:
crsetup.sh --stop
- 執行下列命令以套用安全性修補程式:
./cyber-recovery-osupdate-<current release>.bin
- 執行下列命令,將 Cyber Recovery 伺服器重新開機:
reboot
- 檢查是否可存取 Cyber Recovery UI。
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000217327
Article Type: Solution
Last Modified: 17 Sep 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.