NetWorker: BMR mislykkes med "Server afvist legitimationsoplysninger"
Summary: BMR mislykkes med "Server afvist legitimationsoplysninger"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
En Windows Bare Metal Recover (BMR) udført via NetWorker mislykkes med "Server Afvist legitimationsoplysninger".
Følgende elementer er blevet kontrolleret og bekræftet OK:
BMR mislykkes stadig med "Serveren har afvist legitimationsoplysninger".
WinPE_Wizard.log viser følgende:
Tidsstemplerne i loggen er korrekte. Datoen i logmeddelelserne er imidlertid forkert og vises 1 måned efter den aktuelle dato.
Følgende elementer er blevet kontrolleret og bekræftet OK:
1. Tid, dato og tidszone er alle indstillet korrekt på velkomstskærmbilledet for guiden.
2. Firewallen er blevet deaktiveret ved hjælp af:
2. Firewallen er blevet deaktiveret ved hjælp af:
wpeutil disablefirewall
3. Peer-oplysninger ryddet med server og alle storagenoder
BMR mislykkes stadig med "Serveren har afvist legitimationsoplysninger".
WinPE_Wizard.log viser følgende:
[INFO] WelcomePage.collectPageData(): Successfully retrieved user input for page values: date = YYYY/MM/DD, time = HH:MM:SS, time zone = (UTC-0#:00)
[INFO] WelcomePage.pageDoneAction(): Date and time not modified, skipping the setting of the date and time.
Tidsstemplerne i loggen er korrekte. Datoen i logmeddelelserne er imidlertid forkert og vises 1 måned efter den aktuelle dato.
Cause
Dette problem undersøges af Dell NetWorker-teknikerne
Resolution
Løsning:
På velkomstskærmen skal du ændre datoen til en eller flere dage før. Dette bør gøre det muligt for BMR at få et svar fra NetWorker-serveren, og en liste over kvalificerede lagringssæt bør være anført på det næste skærmbillede.WinPE_Wizard.log vil nu vise:
[INFO] WelcomePage.pageDoneAction(): Successfully completed page done action: setting date & time
Hvis du indstiller datoen til 1 måned før den aktuelle dato, bør det returnere den korrekte dato i WinPE_Wizard.log.
Article Properties
Article Number: 000217471
Article Type: Solution
Last Modified: 21 Sep 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.